Read the docs

WPForms

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9

Exploited now

WPForms records in CISA KEV

No WPForms vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records in Contact Form · all components

Priority MEDIUM 60

The Contact Form & SMTP Plugin for WordPress by PirateForms WordPress plugin before 2.6.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Si…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00279 Published 2025-03-25 Fixed in 2.6.0 CWE-79
Priority LOW 39

The Contact Form & SMTP Plugin by PirateForms plugin for WordPress is vulnerable to HTML injection in the ‘public/class-pirateforms-public.php’ file in versions up to, and including, 2.5.1 due to insufficient input sanit…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00657 Published 2023-06-07 Fixed in 2.5.2 CWE-79
Open these records in search →