The Maps Plugin using Google Maps for WordPress WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting…
CVSS 3.1MEDIUM 4.3·Network·High privileges·User interaction·EPSS 0.00323·Published 2025-02-15·Fixed in 1.9.4CWE-79
The Maps Plugin using Google Maps for WordPress WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting…
CVSS 3.1MEDIUM 4.3·Network·High privileges·User interaction·EPSS 0.00306·Published 2025-02-15·Fixed in 1.9.4CWE-79
The Maps Plugin using Google Maps for WordPress plugin before 1.8.4 does not have CSRF checks in most of its AJAX actions, which could allow attackers to make logged in admins delete arbitrary posts and update the plugin…
CVSS 3.1MEDIUM 6.5·Network·No auth·User interaction·EPSS 0.00575·Published 2022-02-28·Fixed in 1.8.4CWE-352
The Maps Plugin using Google Maps for WordPress plugin before 1.8.1 does not have proper authorisation and CSRF in most of its AJAX actions, which could allow any authenticated users, such as subscriber to delete arbitra…
CVSS 3.1MEDIUM 5.7·Network·Low privileges·User interaction·EPSS 0.00426·Published 2022-02-28·Fixed in 1.8.1CWE-862