Records14All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9
Exploited now
WPGraphQL records in CISA KEVNo WPGraphQL vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 28
The WPGraphQL WordPress plugin before 0.3.5 doesn't properly restrict access to information about other users' roles on the affected site.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.01827 · Published 2022-05-09 · Fixed in 0.3.5 CWE-284
Open these records in search →