Priority MEDIUM 55
The Simple Basic Contact Form WordPress plugin before 20250114 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even w…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00326 · Published 2025-05-15 · Fixed in 20250114 CWE-79
Priority MEDIUM 55
The Simple Basic Contact Form WordPress plugin before 20221201 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even w…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00559 · Published 2022-12-26 · Fixed in 20221201
Priority MEDIUM 52
The Kiwi Social Share plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the kiwi_social_share_get_option() function called via the kiwi_social_share_get_option AJAX action in…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01417 · Published 2023-06-07 · No fix listed CWE-862
Priority LOW 39
Insertion of Sensitive Information into Log File vulnerability in WPKube Subscribe To Comments Reloaded.This issue affects Subscribe To Comments Reloaded: from n/a through 220725.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00514 · Published 2024-04-10 · No fix listed CWE-532
Priority LOW 39
The The Authors List plugin for WordPress is vulnerable to arbitrary shortcode execution via update_authors_list_ajax AJAX action in all versions up to, and including, 2.0.4.
CVSS 3.1HIGH 7.3· Network · No auth · No interaction · EPSS 0.00577 · Published 2024-12-04 · No fix listed CWE-94
Priority LOW 38
The Simple Basic Contact Form plugin for WordPress for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 20240502.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00662 · Published 2024-05-14 · No fix listed CWE-94
Priority LOW 37
The Cool Tag Cloud plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'cool_tag_cloud' shortcode in all versions up to, and including, 2.29 due to insufficient input sanitization and outpu…
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00368 · Published 2025-12-05 · No fix listed CWE-79
Priority LOW 35
The The Authors List plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 2.0.6.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00376 · Published 2025-03-01 · No fix listed CWE-94
Priority LOW 34
The Subscribe To Comments Reloaded plugin for WordPress is vulnerable to unauthorized modification of data due to a leaked secret key and usage of a weak hash generation algorithm in all versions up to, and including, 24…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00227 · Published 2026-05-05 · No fix listed CWE-200
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WPKube Authors List plugin <= 2.0.2 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-07-27 · No fix listed CWE-79
Priority LOW 30
Unauthenticated Bypass Vulnerability in CAPTCHA 4WP <= 7.6.0 versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00329 · Published 2026-08-06 · No fix listed CWE-290
Priority LOW 30
The Social Sharing Plugin – Kiwi plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.1.7 via the 'kiwi-nw-pinterest' class.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00408 · Published 2024-07-09 · No fix listed CWE-200
Priority LOW 29
The Authors List plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.0.6.1 via the via arbitrary method call from Authors_List_Shortcode class.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.0041 · Published 2025-11-11 · No fix listed CWE-200
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPKube Cool Tag Cloud cool-tag-cloud allows Stored XSS.This issue affects Cool Tag Cloud: from n/a through <= 2.29.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00191 · Published 2026-02-20 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPKube Kiwi kiwi-social-share allows Stored XSS.This issue affects Kiwi: from n/a through <= 2.1.8.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00209 · Published 2025-09-05 · No fix listed CWE-79
Priority LOW 28
The Simple Basic Contact Form plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘scf_email’ parameter in versions up to, and including, 20221201 due to insufficient input sanitization and outpu…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00507 · Published 2024-05-09 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 25
Multiple (13x) Cross-Site Request Forgery (CSRF) vulnerabilities in WPKube's Subscribe To Comments Reloaded plugin <= 211130 on WordPress allows attackers to clean up Log archive, download system info file, plugin system…
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00394 · Published 2022-04-29 · No fix listed CWE-352
Priority LOW 25
The About Author Box WordPress plugin before 1.0.2 does not sanitise and escape the Social Profiles field values before outputting them in attributes, which could allow user with a role as low as contributor to perform C…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00624 · Published 2021-11-29 · Fixed in 1.0.2 CWE-79
Priority LOW 25
The Cool Tag Cloud WordPress plugin before 2.26 does not escape the style attribute of the cool_tag_cloud shortcode, which could allow users with a role as low as Contributor to perform Stored Cross-Site Scripting attack…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0065 · Published 2021-11-01 · Fixed in 2.26 CWE-79
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in WPKube Authors List authors-list allows Cross Site Request Forgery.This issue affects Authors List: from n/a through <= 2.0.6.2.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.0014 · Published 2025-09-05 · No fix listed CWE-352