Read the docs
TI-2024-03863 Aliases CVE-2024-4150GHSA-43cq-wxv7-9c4w

Simple Basic Contact Form <= 20221201 - Reflected Cross-Site Scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

The Simple Basic Contact Form plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘scf_email’ parameter in versions up to, and including, 20221201 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00507 43rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
wpkubeSimple Basic Contact Formup to 20221201—No fix listedCNA
  • Simple Basic Contact Form Vendorwpkube Affected up to 20221201 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-4150
  2. 2026-10-03 Alias added: GHSA-43cq-wxv7-9c4w

References

  • TI-2024-11789 Simple Basic Contact Form < 20250114 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
  • TI-2022-03869 Simple Basic Contact Form < 20221201 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
  • TI-2021-03219 Missing authorization in wpkube Social Sharing Plugin – Kiwi CVSS 3.1CRITICAL 9.8
  • TI-2024-20625 WordPress Subscribe To Comments Reloaded plugin <= 220725 - Sensitive Data Exposure vulnerability CVSS 3.1HIGH 7.5
  • TI-2024-10151 Authors List <= 2.0.4 - Unauthenticated Arbitrary Shortcode Execution via update_authors_list_ajax CVSS 3.1HIGH 7.3
  • TI-2024-03857 Simple Basic Contact Form <= 20240502 - Unauthenticated Arbitrary Shortcode Execution CVSS 3.1MEDIUM 6.5
See all 20 →

Sources