Read the docs

wpmudev

Records121All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical12CVSS 9.0–10.0
CVSS high44CVSS 7.0–8.9

Exploited now

wpmudev records in CISA KEV

No wpmudev vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

10 records in Forminator Forms · all components

TI-2024-06535 CVE-2024-7052 · GHSA-3pm4-j65g-c8hx

Forminator < 1.38.3 - Admin+ Stored XSS

Priority MEDIUM 55

The Forminator Forms WordPress plugin before 1.38.3 does not sanitise and escape some of its settings, which could allow high privilege users such as Admin to perform Stored Cross-Site Scripting attacks even when the unf…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00333 Published 2025-02-14 Fixed in 1.38.3 CWE-79
Priority MEDIUM 41

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on a function in all versions up to, and including, 1.35…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00509 Published 2024-10-26 No fix listed CWE-862
Priority LOW 30

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.36.0 via the submit_quizzes() functio…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00389 Published 2024-10-31 No fix listed CWE-639
Priority LOW 28

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id' and 'data-size’ parameters in all versions up to, and including, 1.44…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00301 Published 2025-06-05 No fix listed CWE-79
Priority LOW 28

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘limit’ parameter in all versions up to, and including, 1.42.0 due to insu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00297 Published 2025-04-17 No fix listed CWE-79
Priority LOW 28

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the slider template data in all versions up to, and including, 1.39.2 due to i…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00253 Published 2025-02-27 No fix listed CWE-79
Priority LOW 27

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the title parameter in all versions up to, and including, 1.38.2 due to ins…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00331 Published 2025-01-31 No fix listed CWE-79
Priority LOW 23

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Order Replay in all versions up to, and including, 1.42.0 via the 'handle_stripe_single' function due to insuf…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00216 Published 2025-04-17 No fix listed CWE-354
Open these records in search →