Priority MEDIUM 64
The Forminator plugin for WordPress is vulnerable to arbitrary file uploads due to file type validation occurring after a file has been uploaded to the server in the upload_post_image() function in versions up to, and in…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.14321 · Published 2023-08-30 · No fix listed CWE-434
Priority MEDIUM 63
The Defender Security WordPress plugin before 4.1.0 does not prevent redirects to the login page via the auth_redirect WordPress function, allowing an unauthenticated visitor to access the login page, even when the hide…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.02473 · Published 2023-10-16 · Fixed in 4.1.0
Priority MEDIUM 56
The Forminator Forms plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 1.56.1 via the handle_file_upload function.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04088 · Published 2026-08-18 · No fix listed CWE-434
Priority MEDIUM 56
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the 'entry_delete_upload_files' function i…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.15067 · Published 2025-07-02 · No fix listed CWE-73
Priority MEDIUM 55
Forminator prior to 1.29.3 contains a SQL injection vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.30361 · Published 2024-04-23 · Fixed in 1.29.3 CWE-89
Priority MEDIUM 55
The Hustle WordPress plugin through 7.8.5 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unfiltered_html is dis…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00362 · Published 2025-05-15 · No fix listed CWE-79
Priority MEDIUM 55
The Forminator Forms WordPress plugin before 1.38.3 does not sanitise and escape some of its settings, which could allow high privilege users such as Admin to perform Stored Cross-Site Scripting attacks even when the unf…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00333 · Published 2025-02-14 · Fixed in 1.38.3 CWE-79
Priority MEDIUM 53
The Branda plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.4.24.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01873 · Published 2026-01-02 · No fix listed CWE-639
Priority MEDIUM 52
The Hummingbird – Speed Optimization, Caching, Minify, Compress & CDN plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 3.21.0 via the log_msg() function in core/modules/cl…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01426 · Published 2026-09-05 · No fix listed CWE-94
Priority MEDIUM 50
Unauthenticated PHP Object Injection in Forminator <= 1.57.0 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00564 · Published 2026-08-20 · No fix listed CWE-502
Priority MEDIUM 50
The Branda plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.4.29.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00648 · Published 2026-06-19 · No fix listed CWE-640
Priority MEDIUM 50
The Appointments plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 2.2.1 via deserialization of untrusted input from the `wpmudev_appointments` cookie.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00735 · Published 2025-10-18 · Fixed in 2.2.2 CWE-502
Priority MEDIUM 49
The WPMU DEV Dashboard plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 5.0.1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00435 · Published 2026-08-28 · No fix listed CWE-347
Priority MEDIUM 49
Missing Authorization vulnerability in WPMU DEV - Your All-in-One WordPress Platform Defender Security defender-security.This issue affects Defender Security: from n/a through <= 4.7.1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00547 · Published 2024-11-01 · No fix listed CWE-862
Priority MEDIUM 48
The The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.57.2.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00727 · Published 2026-09-19 · No fix listed CWE-94
Priority MEDIUM 48
Improper Authentication vulnerability in WPMU DEV Defender Security allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Defender Security: from n/a through 4.2.0.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00451 · Published 2024-06-04 · No fix listed CWE-287
Priority MEDIUM 45
The Hustle – Email Marketing, Lead Generation, Optins, Popups plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 7.8.3 via hardcoded API Keys.
CVSS 3.1HIGH 8.6· Network · No auth · No interaction · EPSS 0.00783 · Published 2024-03-13 · No fix listed CWE-522
Priority MEDIUM 43
The Hummingbird Performance plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.18.0 via the 'request' function.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01834 · Published 2025-12-18 · No fix listed CWE-532
Priority MEDIUM 43
Insecure Storage of Sensitive Information vulnerability in WPMU DEV Defender Security allows : Screen Temporary Files for Sensitive Information.This issue affects Defender Security: from n/a through 3.3.2.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00679 · Published 2024-05-17 · No fix listed CWE-922
Priority MEDIUM 42
The Forminator plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.29.1 via class-forminator-addon-hubspot-wp-api.php.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00658 · Published 2024-08-02 · No fix listed CWE-522
Priority MEDIUM 41
Incorrect Privilege Assignment vulnerability in WPMU DEV Forminator forminator allows Privilege Escalation.This issue affects Forminator: from n/a through 1.57.3.
CVSS 3.1HIGH 8.2· Network · No auth · No interaction · EPSS 0.00269 · Published 2026-10-10 · No fix listed CWE-266
Priority MEDIUM 41
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.44.2 via deserialization of untrusted input in th…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00566 · Published 2025-07-02 · No fix listed CWE-502
Priority MEDIUM 41
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on a function in all versions up to, and including, 1.35…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00509 · Published 2024-10-26 · No fix listed CWE-862
Priority MEDIUM 40
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.57.3.1 via the 'previous_draft_id' pa…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00561 · Published 2026-10-30 · No fix listed CWE-639
Priority MEDIUM 40
Contributor Privilege Escalation in Forminator <= 1.56.0 versions.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00417 · Published 2026-08-06 · No fix listed CWE-266
Load more