Read the docs

WPPOOL

Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

WPPOOL records in CISA KEV

No WPPOOL vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

12 records

Priority MEDIUM 58

The WP Dark Mode WordPress plugin before 4.0.0 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00457 Published 2023-02-21 Fixed in 4.0.0
Priority MEDIUM 53

The WP Dark Mode WordPress plugin before 4.0.8 does not properly sanitize the style parameter in shortcodes before using it to load a PHP template.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00678 Published 2023-03-27 Fixed in 4.0.8 CWE-22
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPPOOL FlexStock stock-sync-with-google-sheet-for-woocommerce allows Blind SQL Injection.This issue affects FlexStock:…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00645 Published 2025-03-27 No fix listed CWE-89
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPPOOL FormyChat social-contact-form allows Stored XSS.This issue affects FormyChat: from n/a through <= 2.15.3.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00251 Published 2026-07-13 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPPOOL Webinar and Video Conference with Jitsi Meet allows Stored XSS.This issue affects Webinar and Video Conference…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0036 Published 2024-03-29 No fix listed CWE-79
Priority LOW 28

The FlexStock – Product Stock Sync with Google Sheets for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'products[].post_content' parameter in all versions up to, and including, 3.…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00342 Published 2026-10-31 No fix listed CWE-79
Priority LOW 27

The Dark Mode – Improve Accessibility with AI Powered Dark Theme plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'icon_light' Shortcode Attribute in all versions up to, and including, 5.3.17 due…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00152 Published 2026-10-16 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPPOOL Sheets To WP Table Live Sync allows Stored XSS.This issue affects Sheets To WP Table Live Sync: from n/a throug…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00359 Published 2024-05-06 No fix listed CWE-79
Priority LOW 20

The WP Dark Mode – WordPress Dark Mode Plugin for Improved Accessibility, Dark Theme, Night Mode, and Social Sharing plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability che…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00343 Published 2024-06-06 No fix listed CWE-862
Open these records in search →