Read the docs

Wprssaggregator

Records5All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wprssaggregator records in CISA KEV

No Wprssaggregator vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

5 records

Priority LOW 32

The WP RSS Aggregator WordPress plugin before 4.20 does not sanitise and escape the id parameter in the wprss_fetch_items_row_action AJAX action before outputting it back in the response, leading to a Reflected Cross-Sit…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02228 Published 2022-02-28 Fixed in 4.20 CWE-79
Priority LOW 24

The WP RSS Aggregator WordPress plugin before 4.19.3 does not sanitise and escape data before outputting it in the System Info admin dashboard, which could lead to a Stored XSS issue due to the wprss_dismiss_addon_notice…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00302 Published 2021-12-27 Fixed in 4.19.3 CWE-79
Priority LOW 23

The WP RSS Aggregator WordPress plugin before 4.19.2 does not properly sanitise and escape the URL to Blacklist field, allowing malicious HTML to be inserted by high privilege users even when the unfiltered_html capabili…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00617 Published 2021-11-29 Fixed in 4.19.2 CWE-79
Priority LOW 22

The WP RSS Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the RSS feed source in all versions up to, and including, 4.23.4 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00381 Published 2024-02-05 No fix listed CWE-79
Open these records in search →