Read the docs

Wpseeds

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Wpseeds records in CISA KEV

No Wpseeds vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

8 records in Wp Database Backup · all components

Priority HIGH 69

The WP Database Backup plugin for WordPress is vulnerable to OS Command Injection in versions before 5.2 via the mysqldump function.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.22051 Published 2025-07-25 Fixed in 5.2 CWE-78
Priority LOW 23

The WP Database Backup WordPress plugin before 5.9 does not escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capabi…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00518 Published 2022-09-05 Fixed in 5.9 CWE-79
Open these records in search →