The WP Spell Check WordPress plugin before 9.13 does not escape ignored words, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00475·Published 2023-01-16·Fixed in 9.13
Cross-site request forgery (CSRF) vulnerability in WP Spell Check 7.1.9 and earlier allows remote attackers to hijack the authentication of administrators via unspecified vectors.