Priority MEDIUM 51
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to arbitrary file deletion (via renaming) due to insufficient file path validation in the set_user_profile_image func…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00915 · Published 2025-10-09 · No fix listed CWE-22
Priority MEDIUM 50
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 6.6.7 via the mode parameter.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00799 · Published 2025-10-09 · No fix listed CWE-98
Priority MEDIUM 49
Unauthenticated PHP Object Injection in WP Travel Engine <= 6.7.12 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00383 · Published 2026-06-15 · No fix listed CWE-502
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WP Travel Engine.This issue affects WP Travel Engine: from n/a through 5.7.9.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02248 · Published 2024-03-29 · No fix listed CWE-89
Priority MEDIUM 43
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in WP Travel Engine WP Travel Engine wp-travel-engine allows PHP Local File Inclusion.This issue affec…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00797 · Published 2025-04-01 · No fix listed CWE-98
Priority MEDIUM 41
The WP Travel Engine – Elementor Widgets | Create Travel Booking Website Using WordPress and Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.3.7 via several wi…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00774 · Published 2024-12-25 · No fix listed CWE-98
Priority MEDIUM 40
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 6.8.4.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00691 · Published 2026-08-16 · No fix listed CWE-862
Priority LOW 39
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the delete_package() function in all versions up to…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00296 · Published 2025-06-13 · No fix listed CWE-862
Priority LOW 39
Missing Authorization vulnerability in WP Travel Engine.This issue affects WP Travel Engine: from n/a through 5.8.0.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0034 · Published 2024-06-09 · No fix listed CWE-862
Priority LOW 38
Unauthenticated Other Vulnerability Type in WP Travel Engine <= 6.7.10 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00252 · Published 2026-06-15 · No fix listed CWE-1284
Priority LOW 37
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in WP Travel Engine WP Travel Engine wp-travel-engine allows PHP Local File Inclusion.This issue affec…
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.01003 · Published 2025-03-27 · No fix listed CWE-98
Priority LOW 36
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 6.8.0 via the wte_get_template function.
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00561 · Published 2026-09-22 · No fix listed CWE-98
Priority LOW 36
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in WP Travel Engine WP Travel Engine wp-travel-engine allows PHP Local File Inclusion.This issue affec…
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00788 · Published 2025-06-06 · No fix listed CWE-98
Priority LOW 36
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WP Travel Engine.This issue affects WP Travel Engine: from n/a through 5.7.9.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00574 · Published 2024-03-29 · No fix listed CWE-89
Priority LOW 30
Missing Authorization vulnerability in wptravelengine Travel Monster travel-monster allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Travel Monster: from n/a through <= 1.3.3.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00391 · Published 2026-01-23 · No fix listed CWE-862
Priority LOW 29
Missing Authorization vulnerability in wptravelengine Travel Booking travel-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Travel Booking: from n/a through <= 1.3.9.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00195 · Published 2026-03-13 · No fix listed CWE-862
Priority LOW 29
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in WP Travel Engine allows Stored XSS.This issue affects WP Travel Engine: from n/a through 5.9.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00277 · Published 2024-07-20 · No fix listed CWE-79
Priority LOW 28
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wte_trip_tax' shortcode in all versions up to, and including, 6.7.5…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00162 · Published 2026-04-04 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Travel Engine WP Travel Engine wte-elementor-widgets allows Stored XSS.This issue affects WP Travel Engine: from n/…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00174 · Published 2025-09-22 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 25
The WP Travel Engine WordPress plugin before 5.3.1 does not escape the Description field in the Trip Destination/Activities/Trip Type and Pricing Category pages, allowing users with a role as low as editor to perform Sto…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00624 · Published 2022-01-03 · Fixed in 5.3.1 CWE-79
Priority LOW 20
The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the wpte_onboard_save_function_callback() f…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00305 · Published 2024-11-23 · No fix listed CWE-862
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in wptravelengine Travel Monster travel-monster allows Cross Site Request Forgery.This issue affects Travel Monster: from n/a through <= 1.1.2.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00188 · Published 2025-01-02 · No fix listed CWE-352