Read the docs

wpvibes

Records52All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high14CVSS 7.0–8.9

Exploited now

wpvibes records in CISA KEV

No wpvibes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

52 records

Priority HIGH 68

The WP Mail Log WordPress plugin before 1.1.3 does not correctly authorize its REST API endpoints, allowing users with the Contributor role to view and delete data that should only be accessible to Admin users.

CVSS 3.1HIGH 7.6 Network Low privileges No interaction EPSS 0.00499 Published 2023-12-26 Fixed in 1.1.3 CWE-863
TI-2022-03455 CVE-2022-3764 · GHSA-6px9-w6mg-x39x

Form Vibes < 1.4.5 - Admin+ SQLi

Priority HIGH 65

The plugin does not filter the "delete_entries" parameter from user requests, leading to an SQL Injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00981 Published 2024-01-16 Fixed in 1.4.6 CWE-89
Priority MEDIUM 63

The AnyWhere Elementor WordPress plugin before 1.2.8 discloses a Freemius Secret Key which could be used by an attacker to purchase the pro subscription using test credit card numbers without actually paying the amount.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0062 Published 2023-05-30 Fixed in 1.2.8
Priority MEDIUM 62

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the modal popup widget's effect setting in all versions up to, and including, 1.12.12 due to insufficient input sanitizat…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.005 Published 2024-03-13 No fix listed CWE-79
Priority MEDIUM 62

The WP Mail Log WordPress plugin before 1.1.3 does not properly validate file path parameters when attaching files to emails, leading to local file inclusion, and allowing an attacker to leak the contents of arbitrary fi…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00707 Published 2023-12-26 Fixed in 1.1.3 CWE-22
Priority MEDIUM 51

The WP Mail Log WordPress plugin before 1.1.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as Contributor.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.10826 Published 2023-12-26 Fixed in 1.1.3 CWE-89
Priority MEDIUM 41

The Form Vibes plugin for WordPress is vulnerable to SQL Injection via the ‘fv_export_data’ parameter in all versions up to, and including, 1.4.10 due to insufficient escaping on the user supplied parameter and lack of s…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00484 Published 2024-07-12 No fix listed CWE-89
Priority MEDIUM 40

The WP Mail Log WordPress plugin before 1.1.3 does not properly validate file extensions uploading files to attach to emails, allowing attackers to upload PHP files, leading to remote code execution.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01096 Published 2023-12-26 Fixed in 1.1.3 CWE-434
Priority LOW 39

The WP Mail Log WordPress plugin before 1.1.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as Contributor.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00721 Published 2023-12-26 Fixed in 1.1.3 CWE-89
Priority LOW 38

The Form Vibes – Database Manager for Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Contact Form 7 Form Field in all versions up to, and including, 1.5.2 due to insufficient input sanitizati…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00405 Published 2026-07-11 No fix listed CWE-79
Priority LOW 38

The WP Mail Log plugin for WordPress is vulnerable to Stored Cross-Site Scripting via email contents in versions up to, and including, 1.1.1 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00462 Published 2023-07-12 No fix listed CWE-79
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPVibes Redirect 404 Error Page to Homepage or Custom Page with Logs allows SQL Injection.This issue affects Redirect…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00725 Published 2023-12-18 No fix listed CWE-89
Priority LOW 30

Insertion of Sensitive Information Into Sent Data vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder allows Retrieve Embedded Sensitive Data.This issue affects Elementor Addon Ele…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00316 Published 2026-11-07 No fix listed CWE-201
Priority LOW 30

The Redirect 404 Error Page to Homepage or Custom Page with Logs WordPress plugin before 1.7.9 does not check for CSRF when deleting logs, which could allow attacker to make a logged in admin delete them via a CSRF attac…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00549 Published 2021-11-08 Fixed in 1.7.9 CWE-352
Priority LOW 29

Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00228 Published 2026-11-03 No fix listed CWE-862
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder.This issue affects Elementor Addon Elements…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0034 Published 2024-03-28 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes Elementor Addon Elements allows Stored XSS.This issue affects Elementor Addon Elements: from n/a through 1.12.…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00317 Published 2024-03-19 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple widgets in all versions up to, and including, 1.13.6 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.004 Published 2024-08-30 No fix listed CWE-79
Priority LOW 29

The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Image Stack Group, Shape Separator, Content Switcher, Info Circle and Timeline widgets in all versions up to, and inc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00572 Published 2024-05-02 No fix listed CWE-79
Load more
Open these records in search →