Read the docs

wpvibes

Records52All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high14CVSS 7.0–8.9

Exploited now

wpvibes records in CISA KEV

No wpvibes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

8 records in Wp Mail Log · all components

Priority HIGH 68

The WP Mail Log WordPress plugin before 1.1.3 does not correctly authorize its REST API endpoints, allowing users with the Contributor role to view and delete data that should only be accessible to Admin users.

CVSS 3.1HIGH 7.6 Network Low privileges No interaction EPSS 0.00499 Published 2023-12-26 Fixed in 1.1.3 CWE-863
Priority MEDIUM 62

The WP Mail Log WordPress plugin before 1.1.3 does not properly validate file path parameters when attaching files to emails, leading to local file inclusion, and allowing an attacker to leak the contents of arbitrary fi…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00707 Published 2023-12-26 Fixed in 1.1.3 CWE-22
Priority MEDIUM 51

The WP Mail Log WordPress plugin before 1.1.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as Contributor.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.10826 Published 2023-12-26 Fixed in 1.1.3 CWE-89
Priority MEDIUM 40

The WP Mail Log WordPress plugin before 1.1.3 does not properly validate file extensions uploading files to attach to emails, allowing attackers to upload PHP files, leading to remote code execution.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01096 Published 2023-12-26 Fixed in 1.1.3 CWE-434
Priority LOW 39

The WP Mail Log WordPress plugin before 1.1.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as Contributor.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00721 Published 2023-12-26 Fixed in 1.1.3 CWE-89
Priority LOW 38

The WP Mail Log plugin for WordPress is vulnerable to Stored Cross-Site Scripting via email contents in versions up to, and including, 1.1.1 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00462 Published 2023-07-12 No fix listed CWE-79
Open these records in search →