Read the docs

Yada Wiki Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Yada Wiki Project records in CISA KEV

No Yada Wiki Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2021-06758 CVE-2021-24470 · GHSA-4g3m-96xf-q484

Yada Wiki < 3.4.1 - Contributor+ Stored XSS

Priority LOW 25

The Yada Wiki WordPress plugin before 3.4.1 did not sanitise, validate or escape the anchor attribute of its shortcode, leading to a Stored Cross-Site Scripting issue

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00547 Published 2021-08-02 Fixed in 3.4.1 CWE-79
Open these records in search →