Yada Wiki < 3.4.1 - Contributor+ Stored XSS
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Yada Wiki WordPress plugin before 3.4.1 did not sanitise, validate or escape the anchor attribute of its shortcode, leading to a Stored Cross-Site Scripting issue
Why it matters now
EPSS 0.00547 46th percentileScored 2026-11-07
Fix Fixed Yada Wiki (Unknown): 3.4.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Yada Wiki | 3.4.1 to before 3.4.1 | 3.4.1 | Patch available | CNA |
- Yada Wiki VendorUnknown Affected 3.4.1 to before 3.4.1 Fixed in 3.4.1 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:yada_wiki_project:yada_wiki:*:*:*:*:*:wordpress:*:* | before 3.4.1 | Vulnerable | Yada Wiki Project |
- cpe:2.3:a:yada_wiki_project:yada_wiki:*:*:*:*:*:wordpress:*:* Versions before 3.4.1 Vulnerable ·Yada Wiki Project
Remediation
- Fix · CNA Yada Wiki (Unknown) Fixed in 3.4.1
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24470
- 2026-10-03 Alias added: GHSA-4g3m-96xf-q484
References
Sources
- CVE-2021-24470 · CVE Program
- CVE-2021-24470 · NVD
- FIRST EPSS
- GHSA-4g3m-96xf-q484 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences