The Category Posts Widget WordPress plugin before 4.9.20 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when th…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00272·Published 2025-04-24·Fixed in 4.9.20CWE-79
The Category Posts Widget WordPress plugin before 4.9.18 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when th…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00377·Published 2025-01-07·Fixed in 4.9.18CWE-79
The Category Posts Widget WordPress plugin before 4.9.17, term-and-category-based-posts-widget WordPress plugin before 4.9.13 does not validate and escape some of its "Category Posts" widget settings before outputting th…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.0044·Published 2024-08-09·Fixed in 4.9.17, 4.9.13CWE-79