Webmin before 0.5 does not restrict the number of invalid passwords that are entered for…
Priority LOW 36Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Partial · Partial · Partial
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA.
Summary
Webmin before 0.5 does not restrict the number of invalid passwords that are entered for a valid username, which could allow remote attackers to gain privileges via brute force password cracking.
Why it matters now
EPSS 0.01571 75th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 9
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:webmin:webmin:0.1:*:*:*:*:*:*:* | 0.1 | Vulnerable | Webmin |
| cpe:2.3:a:webmin:webmin:0.2:*:*:*:*:*:*:* | 0.2 | Vulnerable | Webmin |
| cpe:2.3:a:webmin:webmin:0.3:*:*:*:*:*:*:* | 0.3 | Vulnerable | Webmin |
| cpe:2.3:a:webmin:webmin:0.4:*:*:*:*:*:*:* | 0.4 | Vulnerable | Webmin |
| cpe:2.3:a:webmin:webmin:0.21:*:*:*:*:*:*:* | 0.21 | Vulnerable | Webmin |
| cpe:2.3:a:webmin:webmin:0.22:*:*:*:*:*:*:* | 0.22 | Vulnerable | Webmin |
| cpe:2.3:a:webmin:webmin:0.31:*:*:*:*:*:*:* | 0.31 | Vulnerable | Webmin |
| cpe:2.3:a:webmin:webmin:0.41:*:*:*:*:*:*:* | 0.41 | Vulnerable | Webmin |
| cpe:2.3:a:webmin:webmin:0.42:*:*:*:*:*:*:* | 0.42 | Vulnerable | Webmin |
- cpe:2.3:a:webmin:webmin:0.1:*:*:*:*:*:*:* Versions 0.1 Vulnerable ·Webmin
- cpe:2.3:a:webmin:webmin:0.2:*:*:*:*:*:*:* Versions 0.2 Vulnerable ·Webmin
- cpe:2.3:a:webmin:webmin:0.3:*:*:*:*:*:*:* Versions 0.3 Vulnerable ·Webmin
- cpe:2.3:a:webmin:webmin:0.4:*:*:*:*:*:*:* Versions 0.4 Vulnerable ·Webmin
- cpe:2.3:a:webmin:webmin:0.21:*:*:*:*:*:*:* Versions 0.21 Vulnerable ·Webmin
- cpe:2.3:a:webmin:webmin:0.22:*:*:*:*:*:*:* Versions 0.22 Vulnerable ·Webmin
- cpe:2.3:a:webmin:webmin:0.31:*:*:*:*:*:*:* Versions 0.31 Vulnerable ·Webmin
- cpe:2.3:a:webmin:webmin:0.41:*:*:*:*:*:*:* Versions 0.41 Vulnerable ·Webmin
- cpe:2.3:a:webmin:webmin:0.42:*:*:*:*:*:*:* Versions 0.42 Vulnerable ·Webmin
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-1999-1074
- 2026-10-03 Alias added: GHSA-gwfg-h74f-g6gq
References
More Webmin vulnerabilities
- TI-2019-11278 An issue was discovered in Webmin <=1.920. KEVCVSS 3.1CRITICAL 9.8
- TI-2022-16770 software/apt-lib.pl in Webmin before 1.997 lacks HTML escaping for a UI command. CVSS 3.1CRITICAL 9.8
- TI-2022-00731 Improper Access Control to Remote Code Execution in webmin/webmin CVSS 3.1HIGH 8.8
- TI-2019-09619 In Webmin through 1.910, any user authorized to the "Package Updates" module can execute… CVSS 3.0HIGH 8.8
- TI-2021-11777 Webmin 1.973 is affected by reflected Cross Site Scripting (XSS) to achieve Remote… CVSS 3.1CRITICAL 9.6
- TI-2024-11888 OS command injection in Webmin CVSS 3.1HIGH 8.8
Sources
- CVE-1999-1074 · CVE Program
- CVE-1999-1074 · NVD
- FIRST EPSS
- GHSA-gwfg-h74f-g6gq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences