DotNetNuke (formerly IBuySpy Workshop) 1.0.6 through 1.0.10d allows remote attackers to…
Priority LOW 26Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Partial · None · None
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA.
Summary
DotNetNuke (formerly IBuySpy Workshop) 1.0.6 through 1.0.10d allows remote attackers to obtain sensitive information, including the SQL server username and password, via a GET request for source or configuration files such as Web.config.
Why it matters now
EPSS 0.01388 72nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.6:*:*:*:*:*:*:* | 1.0.6 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.7:*:*:*:*:*:*:* | 1.0.7 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.8:*:*:*:*:*:*:* | 1.0.8 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.9:*:*:*:*:*:*:* | 1.0.9 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.10d:*:*:*:*:*:*:* | 1.0.10d | Vulnerable | DotNetNuke (DNN) |
- cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.6:*:*:*:*:*:*:* Versions 1.0.6 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.7:*:*:*:*:*:*:* Versions 1.0.7 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.8:*:*:*:*:*:*:* Versions 1.0.8 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.9:*:*:*:*:*:*:* Versions 1.0.9 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.10d:*:*:*:*:*:*:* Versions 1.0.10d Vulnerable ·DotNetNuke (DNN)
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2004-2323
- 2026-10-03 Alias added: GHSA-m29c-p4p4-4vrw
References
Other 1
More DotNetNuke (DNN) Dotnetnuke vulnerabilities
- TI-2017-07201 Code injection in DotNetNuke CMS Fixed in 9.1.1 KEVCVSS 3.1HIGH 8.8
- TI-2018-12944 DNN (aka DotNetNuke) 9.2 through 9.2.2 uses a weak encryption algorithm to protect input… KEVCVSS 3.1HIGH 7.5
- TI-2018-11271 DNN (aka DotNetNuke) 9.2 through 9.2.1 uses a weak encryption algorithm to protect input parameters. KEVCVSS 3.1HIGH 7.5
- TI-2015-02468 The installation wizard in DotNetNuke (DNN) before 7.4.1 allows remote attackers to… CVSS 3.0CRITICAL 9.8
- TI-2025-39546 DNN Insufficient Access Control - Image Upload allows for Site Content Overwrite CVSS 3.1CRITICAL 10.0
- TI-2018-12945 DNN (aka DotNetNuke) 9.2 through 9.2.2 incorrectly converts encryption key source values… CVSS 3.1HIGH 7.5
Sources
- CVE-2004-2323 · CVE Program
- CVE-2004-2323 · NVD
- FIRST EPSS
- GHSA-m29c-p4p4-4vrw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences