Cross-site scripting (XSS) vulnerability in the IFrame module before 03.02.01 for…
Priority LOW 33CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Partial · Partial · Partial
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Cross-site scripting (XSS) vulnerability in the IFrame module before 03.02.01 for DotNetNuke (DNN) allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "Pass through values."
Why it matters now
EPSS 0.01251 69th percentileScored 2026-11-07
Fix Fixed DotNetNuke.Core (NuGet): 03.02.01
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | DotNetNuke.Core (NuGet) | before 03.02.01 | 03.02.01 | Patch available | GHSA-xr96-7ccp-pg5c |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- DotNetNuke.Core (NuGet) Vendor— Affected before 03.02.01 Fixed in 03.02.01 Patch available GHSA-xr96-7ccp-pg5c
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dotnetnuke:dotnetnuke_iframe:*:*:*:*:*:*:*:* | up to 03.01.01 | Vulnerable | DotNetNuke |
| cpe:2.3:a:dotnetnuke:dotnetnuke_iframe:03.02.00:*:*:*:*:*:*:* | 03.02.00 | Vulnerable | DotNetNuke |
- cpe:2.3:a:dotnetnuke:dotnetnuke_iframe:*:*:*:*:*:*:*:* Versions up to 03.01.01 Vulnerable ·DotNetNuke
- cpe:2.3:a:dotnetnuke:dotnetnuke_iframe:03.02.00:*:*:*:*:*:*:* Versions 03.02.00 Vulnerable ·DotNetNuke
Remediation
- Fix · GHSA-xr96-7ccp-pg5c DotNetNuke.Core (NuGet) Fixed in 03.02.01 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2007-0660
- 2026-10-03 Alias added: GHSA-xr96-7ccp-pg5c
References
Sources
- CVE-2007-0660 · CVE Program
- CVE-2007-0660 · NVD
- FIRST EPSS
- GHSA-xr96-7ccp-pg5c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences