Read the docs

DotNetNuke

Records3All Threatist records
Exploited (KEV)1In CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

DotNetNuke records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority CRITICAL 97KEV

DNN (aka DotNetNuke) before 9.1.1 has Remote Code Execution via a cookie, aka "2017-08 (Critical) Possible remote code execution on DNN sites."

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.94789 Published 2017-07-20 Fixed in 9.1.1 CWE-94
Priority LOW 33

Cross-site scripting (XSS) vulnerability in the IFrame module before 03.02.01 for DotNetNuke (DNN) allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "Pass through values."

CVSS 2.0MEDIUM 6.8 Network No auth Interaction — EPSS 0.01251 Published 2007-02-01 Fixed in 03.02.01 CWE-79
Open these records in search →