Read the docs
TI-2007-00877 Aliases CVE-2007-0901GHSA-9gj2-ph57-56f5

Multiple cross-site scripting (XSS) vulnerabilities in Info pages in MoinMoin 1.5.7 allow…

Priority LOW 24CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
Cross-site scripting
Confidentiality · integrity · availability
None · Partial · None
Fix status
Fixed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Info pages in MoinMoin 1.5.7 allow remote attackers to inject arbitrary web script or HTML via the (1) hitcounts and (2) general parameters, different vectors than CVE-2007-0857. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Why it matters now

EPSS 0.01782 78th percentileScored 2026-11-07
Fix Fixed Moin (PyPI): 1.5.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—Moin (PyPI)before 1.5.81.5.8Patch availableGHSA-9gj2-ph57-56f5
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • Moin (PyPI) Vendor— Affected before 1.5.8 Fixed in 1.5.8 Patch available GHSA-9gj2-ph57-56f5

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:moinmoin:moinmoin:1.5.7:*:*:*:*:*:*:*1.5.7VulnerableMoinmoin
  • cpe:2.3:a:moinmoin:moinmoin:1.5.7:*:*:*:*:*:*:* Versions 1.5.7 Vulnerable ·Moinmoin

Remediation

  • Fix · GHSA-9gj2-ph57-56f5 Moin (PyPI) Fixed in 1.5.8 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2007-0901
  2. 2026-10-03 Alias added: GHSA-9gj2-ph57-56f5

References

  • TI-2004-01340 Unknown vulnerability in the PageEditor in MoinMoin 1.2.2 and earlier, related to Access… CVSS 2.0HIGH 10.0
  • TI-2008-00748 Directory traversal vulnerability in MoinMoin 1.5.8 and earlier allows remote attackers… CVSS 2.0MEDIUM 5.0
  • TI-2004-01339 Unknown vulnerability in MoinMoin 1.2.2 and earlier allows remote attackers to gain… CVSS 2.0HIGH 7.5
  • TI-2004-00649 MoinMoin 1.2.1 and earlier allows remote attackers to gain privileges by creating a user… CVSS 2.0HIGH 7.5
  • TI-2008-01860 The user form processing (userform.py) in MoinMoin before 1.6.3, when using ACLs or a… CVSS 2.0MEDIUM 6.8
  • TI-2007-02340 Cross-site scripting (XSS) vulnerability in index.php in MoinMoin 1.5.7 allows remote… CVSS 2.0MEDIUM 5.8
See all 17 →

Sources