Read the docs
TI-2008-06333 Aliases CVE-2008-6644GHSA-7cfg-5g87-442j

Cross-site scripting (XSS) vulnerability in Default.aspx in DotNetNuke 4.8.3 and earlier…

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
Cross-site scripting
Confidentiality · integrity · availability
None · Partial · None
Fix status
No fix listed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Cross-site scripting (XSS) vulnerability in Default.aspx in DotNetNuke 4.8.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.

Why it matters now

EPSS 0.01511 74th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 19

CPEVersionsRoleVendor
cpe:2.3:a:dnnsoftware:dotnetnuke:*:*:*:*:*:*:*:*up to 4.8.3VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.6:*:*:*:*:*:*:*1.0.6VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.7:*:*:*:*:*:*:*1.0.7VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.8:*:*:*:*:*:*:*1.0.8VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.9:*:*:*:*:*:*:*1.0.9VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.10d:*:*:*:*:*:*:*1.0.10dVulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.10e:*:*:*:*:*:*:*1.0.10eVulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:2.1.1:*:*:*:*:*:*:*2.1.1VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:2.1.2:*:*:*:*:*:*:*2.1.2VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:3.0.7:*:*:*:*:*:*:*3.0.7VulnerableDotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:*:*:*:*:*:*:*:* Versions up to 4.8.3 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.6:*:*:*:*:*:*:* Versions 1.0.6 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.7:*:*:*:*:*:*:* Versions 1.0.7 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.8:*:*:*:*:*:*:* Versions 1.0.8 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.9:*:*:*:*:*:*:* Versions 1.0.9 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.10d:*:*:*:*:*:*:* Versions 1.0.10d Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:1.0.10e:*:*:*:*:*:*:* Versions 1.0.10e Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:2.1.1:*:*:*:*:*:*:* Versions 2.1.1 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:2.1.2:*:*:*:*:*:*:* Versions 2.1.2 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:3.0.7:*:*:*:*:*:*:* Versions 3.0.7 Vulnerable ·DotNetNuke (DNN)
Show 9 more CPE
CPEVersionsRoleVendor
cpe:2.3:a:dnnsoftware:dotnetnuke:3.0.8:*:*:*:*:*:*:*3.0.8VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:3.0.11:*:*:*:*:*:*:*3.0.11VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:3.1.0:*:*:*:*:*:*:*3.1.0VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:3.3.5:*:*:*:*:*:*:*3.3.5VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:4.0:*:*:*:*:*:*:*4.0VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:4.3.5:*:*:*:*:*:*:*4.3.5VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:4.5.2:*:*:*:*:*:*:*4.5.2VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.1:*:*:*:*:*:*:*4.8.1VulnerableDotNetNuke (DNN)
cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.2:*:*:*:*:*:*:*4.8.2VulnerableDotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:3.0.8:*:*:*:*:*:*:* Versions 3.0.8 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:3.0.11:*:*:*:*:*:*:* Versions 3.0.11 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:3.1.0:*:*:*:*:*:*:* Versions 3.1.0 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:3.3.5:*:*:*:*:*:*:* Versions 3.3.5 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:4.0:*:*:*:*:*:*:* Versions 4.0 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:4.3.5:*:*:*:*:*:*:* Versions 4.3.5 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:4.5.2:*:*:*:*:*:*:* Versions 4.5.2 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.1:*:*:*:*:*:*:* Versions 4.8.1 Vulnerable ·DotNetNuke (DNN)
  • cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.2:*:*:*:*:*:*:* Versions 4.8.2 Vulnerable ·DotNetNuke (DNN)

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2008-6644
  2. 2026-10-03 Alias added: GHSA-7cfg-5g87-442j

References

  • TI-2017-07201 Code injection in DotNetNuke CMS Fixed in 9.1.1 KEVCVSS 3.1HIGH 8.8
  • TI-2018-12944 DNN (aka DotNetNuke) 9.2 through 9.2.2 uses a weak encryption algorithm to protect input… KEVCVSS 3.1HIGH 7.5
  • TI-2018-11271 DNN (aka DotNetNuke) 9.2 through 9.2.1 uses a weak encryption algorithm to protect input parameters. KEVCVSS 3.1HIGH 7.5
  • TI-2015-02468 The installation wizard in DotNetNuke (DNN) before 7.4.1 allows remote attackers to… CVSS 3.0CRITICAL 9.8
  • TI-2025-39546 DNN Insufficient Access Control - Image Upload allows for Site Content Overwrite CVSS 3.1CRITICAL 10.0
  • TI-2018-12945 DNN (aka DotNetNuke) 9.2 through 9.2.2 incorrectly converts encryption key source values… CVSS 3.1HIGH 7.5
See all 75 →

Sources