Unspecified vulnerability in DotNetNuke 4.4.1 through 4.8.4 allows remote authenticated…
Priority LOW 31Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Partial · Partial · Partial
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA.
Summary
Unspecified vulnerability in DotNetNuke 4.4.1 through 4.8.4 allows remote authenticated users to bypass authentication and gain privileges via unknown vectors related to a "unique id" for user actions and improper validation of a "user identity."
Why it matters now
EPSS 0.01206 68th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 13
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.4.1:*:*:*:*:*:*:* | 4.4.1 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.5.2:*:*:*:*:*:*:* | 4.5.2 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.5.4:*:*:*:*:*:*:* | 4.5.4 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.5.5:*:*:*:*:*:*:* | 4.5.5 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.6.0:*:*:*:*:*:*:* | 4.6.0 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.6.1:*:*:*:*:*:*:* | 4.6.1 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.6.2:*:*:*:*:*:*:* | 4.6.2 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.7.0:*:*:*:*:*:*:* | 4.7.0 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.0:*:*:*:*:*:*:* | 4.8.0 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.1:*:*:*:*:*:*:* | 4.8.1 | Vulnerable | DotNetNuke (DNN) |
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.4.1:*:*:*:*:*:*:* Versions 4.4.1 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.5.2:*:*:*:*:*:*:* Versions 4.5.2 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.5.4:*:*:*:*:*:*:* Versions 4.5.4 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.5.5:*:*:*:*:*:*:* Versions 4.5.5 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.6.0:*:*:*:*:*:*:* Versions 4.6.0 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.6.1:*:*:*:*:*:*:* Versions 4.6.1 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.6.2:*:*:*:*:*:*:* Versions 4.6.2 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.7.0:*:*:*:*:*:*:* Versions 4.7.0 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.0:*:*:*:*:*:*:* Versions 4.8.0 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.1:*:*:*:*:*:*:* Versions 4.8.1 Vulnerable ·DotNetNuke (DNN)
Show 3 more CPE
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.2:*:*:*:*:*:*:* | 4.8.2 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.3:*:*:*:*:*:*:* | 4.8.3 | Vulnerable | DotNetNuke (DNN) |
| cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.4:*:*:*:*:*:*:* | 4.8.4 | Vulnerable | DotNetNuke (DNN) |
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.2:*:*:*:*:*:*:* Versions 4.8.2 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.3:*:*:*:*:*:*:* Versions 4.8.3 Vulnerable ·DotNetNuke (DNN)
- cpe:2.3:a:dnnsoftware:dotnetnuke:4.8.4:*:*:*:*:*:*:* Versions 4.8.4 Vulnerable ·DotNetNuke (DNN)
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2008-7100
- 2026-10-03 Alias added: GHSA-gv8m-8797-qpcj
References
More DotNetNuke (DNN) Dotnetnuke vulnerabilities
- TI-2017-07201 Code injection in DotNetNuke CMS Fixed in 9.1.1 KEVCVSS 3.1HIGH 8.8
- TI-2018-12944 DNN (aka DotNetNuke) 9.2 through 9.2.2 uses a weak encryption algorithm to protect input… KEVCVSS 3.1HIGH 7.5
- TI-2018-11271 DNN (aka DotNetNuke) 9.2 through 9.2.1 uses a weak encryption algorithm to protect input parameters. KEVCVSS 3.1HIGH 7.5
- TI-2015-02468 The installation wizard in DotNetNuke (DNN) before 7.4.1 allows remote attackers to… CVSS 3.0CRITICAL 9.8
- TI-2025-39546 DNN Insufficient Access Control - Image Upload allows for Site Content Overwrite CVSS 3.1CRITICAL 10.0
- TI-2018-12945 DNN (aka DotNetNuke) 9.2 through 9.2.2 incorrectly converts encryption key source values… CVSS 3.1HIGH 7.5
Sources
- CVE-2008-7100 · CVE Program
- CVE-2008-7100 · NVD
- FIRST EPSS
- GHSA-gv8m-8797-qpcj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences