A File Inclusion vulnerability exists in act parameter to admin.php in UseBB before 1.0.12.
Priority LOW 36CWE-20Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
A File Inclusion vulnerability exists in act parameter to admin.php in UseBB before 1.0.12.
Why it matters now
EPSS 0.02553 85th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed UseBB (UseBB): 1.0.12
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA UseBB (UseBB) Fixed in 1.0.12
Timeline
- 2026-10-02 Threatist record created from CVE-2011-3611
- 2026-10-03 Alias added: GHSA-j8g4-mj7c-w4x9
References
More Usebb vulnerabilities
- TI-2020-06510 panel_login.php in UseBB 1.0.12 allows type juggling for login bypass because != is used… CVSS 3.1CRITICAL 9.8
- TI-2007-03840 Multiple cross-site scripting (XSS) vulnerabilities in UseBB 1.0.7, and possibly other… CVSS 2.0HIGH 9.3
- TI-2011-03186 Cross-Site Request Forgery (CSRF) vulnerability exists in panel.php in UseBB before 1.0.12. CVSS 3.1HIGH 8.8
- TI-2005-02309 SQL injection vulnerability in UseBB 0.5.1 and earlier, when magic_quotes_gpc is… CVSS 2.0HIGH 7.5
- TI-2006-02455 Cross-site scripting (XSS) vulnerability in UseBB 1.0 RC1 and earlier allows remote… CVSS 2.0MEDIUM 6.8
- TI-2006-02456 SQL injection vulnerability in UseBB 1.0 RC1 and earlier allows remote attackers to… CVSS 2.0MEDIUM 6.4
Sources
- CVE-2011-3611 · CVE Program
- CVE-2011-3611 · NVD
- FIRST EPSS
- GHSA-j8g4-mj7c-w4x9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences