Read the docs
TI-2011-03186 Aliases CVE-2011-3612GHSA-f9m6-9g9j-r3hc

Cross-Site Request Forgery (CSRF) vulnerability exists in panel.php in UseBB before 1.0.12.

Priority MEDIUM 40CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability exists in panel.php in UseBB before 1.0.12.

Why it matters now

EPSS 0.00875 59th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed UseBB (UseBB): 1.0.12

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UseBBUseBBbefore 1.0.121.0.12Patch availableCNA
  • UseBB VendorUseBB Affected before 1.0.12 Fixed in 1.0.12 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:usebb:usebb:*:*:*:*:*:*:*:*before 1.0.12VulnerableUseBB
  • cpe:2.3:a:usebb:usebb:*:*:*:*:*:*:*:* Versions before 1.0.12 Vulnerable ·UseBB

Remediation

  • Fix · CNA UseBB (UseBB) Fixed in 1.0.12

Timeline

  1. 2026-10-02 Threatist record created from CVE-2011-3612
  2. 2026-10-03 Alias added: GHSA-f9m6-9g9j-r3hc

References

  • TI-2020-06510 panel_login.php in UseBB 1.0.12 allows type juggling for login bypass because != is used… CVSS 3.1CRITICAL 9.8
  • TI-2007-03840 Multiple cross-site scripting (XSS) vulnerabilities in UseBB 1.0.7, and possibly other… CVSS 2.0HIGH 9.3
  • TI-2011-03185 A File Inclusion vulnerability exists in act parameter to admin.php in UseBB before 1.0.12. CVSS 3.1HIGH 7.2
  • TI-2005-02309 SQL injection vulnerability in UseBB 0.5.1 and earlier, when magic_quotes_gpc is… CVSS 2.0HIGH 7.5
  • TI-2006-02455 Cross-site scripting (XSS) vulnerability in UseBB 1.0 RC1 and earlier allows remote… CVSS 2.0MEDIUM 6.8
  • TI-2006-02456 SQL injection vulnerability in UseBB 1.0 RC1 and earlier allows remote attackers to… CVSS 2.0MEDIUM 6.4
See all 9 →

Sources