An issue exists in Vanilla Forums before 2.0.17.9 due to the way cookies are handled.
Priority LOW 36CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-200.
Summary
An issue exists in Vanilla Forums before 2.0.17.9 due to the way cookies are handled.
Why it matters now
EPSS 0.0173 77th percentileScored 2026-11-07
Fix Fixed Vanilla Forums (Vanilla): 2.0.17.9
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Vanilla Forums (Vanilla) Fixed in 2.0.17.9
Timeline
- 2026-10-02 Threatist record created from CVE-2011-3613
- 2026-10-03 Alias added: GHSA-4w55-28v5-32mf
References
More Vanilla vulnerabilities
- TI-2016-08157 The from method in library/core/class.email.php in Vanilla Forums before 2.3.1 allows… CVSS 3.0HIGH 7.5
- TI-2018-13393 Vanilla 2.6.x before 2.6.4 allows remote code execution. CVSS 3.0CRITICAL 9.8
- TI-2011-03188 An Access Control vulnerability exists in the Facebook, Twitter, and Embedded plugins in Vanilla Forums before 2.0.17.9. CVSS 3.1CRITICAL 9.8
- TI-2013-03085 Unspecified vulnerability in the update check in Vanilla Forums before 2.0.18.8 has… CVSS 2.0HIGH 7.5
- TI-2013-03084 Multiple SQL injection vulnerabilities in Vanilla Forums before 2.0.18.8 allow remote… CVSS 2.0HIGH 7.5
- TI-2018-13806 Vanilla before 2.5.5 and 2.6.x before 2.6.2 allows Remote Code Execution because… CVSS 3.0HIGH 7.2
Sources
- CVE-2011-3613 · CVE Program
- CVE-2011-3613 · NVD
- FIRST EPSS
- GHSA-4w55-28v5-32mf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences