Cross-site scripting (XSS) vulnerability in editText.php in WonderCMS before 0.4 allows…
Priority LOW 22CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · Partial · None
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Cross-site scripting (XSS) vulnerability in editText.php in WonderCMS before 0.4 allows remote attackers to inject arbitrary web script or HTML via the content parameter.
Why it matters now
EPSS 0.00942 61st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2011-5317
- 2026-10-03 Alias added: GHSA-f2vf-fwp8-754v
References
More Wondercms vulnerabilities
- TI-2024-21288 A cross-site scripting (XSS) vulnerability in the Settings section of WonderCMS v3.4.3… CVSS 3.1CRITICAL 9.6
- TI-2024-18303 A Server-Side Request Forgery (SSRF) in the installUpdateThemePluginAction function of… CVSS 3.1CRITICAL 9.1
- TI-2020-17938 A server-side request forgery (SSRF) vulnerability in the addCustomThemePluginRepository… CVSS 3.1CRITICAL 9.8
- TI-2025-35425 WonderCMS 3.5.0 is vulnerable to Server-Side Request Forgery (SSRF) in the custom module… CVSS 3.1MEDIUM 6.5
- TI-2024-27571 A Server-Side Request Forgery (SSRF) in the Plugins Page of WonderCMS v3.4.3 allows… CVSS 3.1HIGH 7.1
- TI-2020-17939 A remote code execution vulnerability in the installUpdateThemePluginAction function in… CVSS 3.1CRITICAL 9.8
Sources
- CVE-2011-5317 · CVE Program
- CVE-2011-5317 · NVD
- FIRST EPSS
- GHSA-f2vf-fwp8-754v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences