Read the docs
TI-2013-00258 Aliases CVE-2013-0328GHSA-q5f8-fxrx-pw6f

Cross-site scripting (XSS) vulnerability in Jenkins before 1.502 and LTS before 1.480.3…

Priority LOW 23CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
Tampering, Cross-site scripting
Confidentiality · integrity · availability
None · Partial · None
Fix status
Fixed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA, GitHub and Red Hat. Impact type from CWE-352 and CWE-79.

Summary

Cross-site scripting (XSS) vulnerability in Jenkins before 1.502 and LTS before 1.480.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Why it matters now

EPSS 0.01301 70th percentileScored 2026-11-07
Fix Fixed org.jenkins-ci.main:jenkins-core (Maven): 1.502Red Hat: 1 advisory

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—org.jenkins-ci.main:jenkins-core (Maven)before 1.5021.502Patch availableGHSA-q5f8-fxrx-pw6f
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • org.jenkins-ci.main:jenkins-core (Maven) Vendor— Affected before 1.502 Fixed in 1.502 Patch available GHSA-q5f8-fxrx-pw6f

CPE configurations NVD · 2

CPEVersionsRoleVendor
cpe:2.3:a:jenkins:jenkins:*:*:*:*:*:*:*:*up to 1.501VulnerableJenkins
cpe:2.3:a:jenkins:jenkins:*:*:*:*:lts:*:*:*up to 1.480.2VulnerableJenkins
  • cpe:2.3:a:jenkins:jenkins:*:*:*:*:*:*:*:* Versions up to 1.501 Vulnerable ·Jenkins
  • cpe:2.3:a:jenkins:jenkins:*:*:*:*:lts:*:*:* Versions up to 1.480.2 Vulnerable ·Jenkins

Remediation

  • Fix · GHSA-q5f8-fxrx-pw6f org.jenkins-ci.main:jenkins-core (Maven) Fixed in 1.502 Advisory →

Red Hat 1 advisory

  • RHSA-2013:0638 Released 2013-03-12 · Red Hat rating Moderate
    Red Hat OpenShift Enterprise 1.1.2 update
    • Red Hat OpenShift Enterprise Infrastructure ruby193-rubygem-rack-1:1.4.1-4.el6, rubygem-rack-1:1.3.0-4.el6op
    • Red Hat OpenShift Enterprise Node jenkins-1.502-1.el6op, openshift-origin-cartridge-jenkins-1.4-1.0.3-1.el6op, ruby193-rubygem-rack-1:1.4.1-4.el6 +1

Vendor assessments

Red Hat

Red Hat rating: Moderate. Red Hat's page for this CVE →

ProductStatusPlan or fix
Red Hat OpenShift Enterprise InfrastructureFixed RHSA-2013:0638
Red Hat OpenShift Enterprise NodeFixed RHSA-2013:0638

Timeline

  1. 2026-10-02 Threatist record created from CVE-2013-0328
  2. 2026-10-03 Alias added: GHSA-q5f8-fxrx-pw6f

References

  • TI-2024-15885 Path traversal in Jenkins KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-16080 A code execution vulnerability exists in the Stapler web framework used by Jenkins 2.153… KEVCVSS 3.1CRITICAL 9.8
  • TI-2017-14573 Jenkins versions 2.56 and earlier as well as 2.46.1 LTS and earlier are vulnerable to an… KEVCVSS 3.1CRITICAL 9.8
  • TI-2023-23979 The HTTP/2 protocol allows a denial of service (server resource consumption) because… KEVCVSS 3.1HIGH 7.5
  • TI-2015-04472 The Fingerprints pages in Jenkins before 1.638 and LTS before 1.625.2 might allow remote… KEVCVSS 3.1HIGH 7.5
  • TI-2016-07596 The remoting module in Jenkins before 2.32 and LTS before 2.19.3 allows remote attackers… CVSS 3.0CRITICAL 9.8
See all 293 →

Sources