Read the docs
TI-2013-00261 Aliases CVE-2013-0331GHSA-5c56-g5cq-4gj9

Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write…

Priority LOW 23CWE-20Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · None · Partial
Fix status
Fixed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA, GitHub and Red Hat.

Summary

Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.

Why it matters now

EPSS 0.02003 80th percentileScored 2026-11-07
Fix Fixed org.jenkins-ci.main:jenkins-core (Maven): 1.502, 1.480.3Red Hat: 1 advisory

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—org.jenkins-ci.main:jenkins-core (Maven)1.481 to before 1.5021.502Patch availableGHSA-5c56-g5cq-4gj9
—org.jenkins-ci.main:jenkins-core (Maven)before 1.480.31.480.3Patch availableGHSA-5c56-g5cq-4gj9
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • org.jenkins-ci.main:jenkins-core (Maven) Vendor— Affected 1.481 to before 1.502 Fixed in 1.502 Patch available GHSA-5c56-g5cq-4gj9
  • org.jenkins-ci.main:jenkins-core (Maven) Vendor— Affected before 1.480.3 Fixed in 1.480.3 Patch available GHSA-5c56-g5cq-4gj9

CPE configurations NVD · 2

CPEVersionsRoleVendor
cpe:2.3:a:jenkins:jenkins:*:*:*:*:lts:*:*:*up to 1.480.2VulnerableJenkins
cpe:2.3:a:jenkins:jenkins:*:*:*:*:*:*:*:*up to 1.501VulnerableJenkins
  • cpe:2.3:a:jenkins:jenkins:*:*:*:*:lts:*:*:* Versions up to 1.480.2 Vulnerable ·Jenkins
  • cpe:2.3:a:jenkins:jenkins:*:*:*:*:*:*:*:* Versions up to 1.501 Vulnerable ·Jenkins

Remediation

  • Fix · GHSA-5c56-g5cq-4gj9 org.jenkins-ci.main:jenkins-core (Maven) Fixed in 1.502 Advisory →
  • Fix · GHSA-5c56-g5cq-4gj9 org.jenkins-ci.main:jenkins-core (Maven) Fixed in 1.480.3 Advisory →

Red Hat 1 advisory

  • RHSA-2013:0638 Released 2013-03-12 · Red Hat rating Moderate
    Red Hat OpenShift Enterprise 1.1.2 update
    • Red Hat OpenShift Enterprise Infrastructure ruby193-rubygem-rack-1:1.4.1-4.el6, rubygem-rack-1:1.3.0-4.el6op
    • Red Hat OpenShift Enterprise Node jenkins-1.502-1.el6op, openshift-origin-cartridge-jenkins-1.4-1.0.3-1.el6op, ruby193-rubygem-rack-1:1.4.1-4.el6 +1

Vendor assessments

Red Hat

Red Hat rating: Moderate. Red Hat's page for this CVE →

ProductStatusPlan or fix
Red Hat OpenShift Enterprise InfrastructureFixed RHSA-2013:0638
Red Hat OpenShift Enterprise NodeFixed RHSA-2013:0638

Timeline

  1. 2026-10-02 Threatist record created from CVE-2013-0331
  2. 2026-10-03 Alias added: GHSA-5c56-g5cq-4gj9

References

  • TI-2024-15885 Path traversal in Jenkins KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-16080 A code execution vulnerability exists in the Stapler web framework used by Jenkins 2.153… KEVCVSS 3.1CRITICAL 9.8
  • TI-2017-14573 Jenkins versions 2.56 and earlier as well as 2.46.1 LTS and earlier are vulnerable to an… KEVCVSS 3.1CRITICAL 9.8
  • TI-2023-23979 The HTTP/2 protocol allows a denial of service (server resource consumption) because… KEVCVSS 3.1HIGH 7.5
  • TI-2015-04472 The Fingerprints pages in Jenkins before 1.638 and LTS before 1.625.2 might allow remote… KEVCVSS 3.1HIGH 7.5
  • TI-2016-07596 The remoting module in Jenkins before 2.32 and LTS before 2.19.3 allows remote attackers… CVSS 3.0CRITICAL 9.8
See all 293 →

Sources