ajax.functions.php in the MailUp plugin before 1.3.3 for WordPress does not properly…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Partial · None
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA. Impact type from CWE-264.
Summary
ajax.functions.php in the MailUp plugin before 1.3.3 for WordPress does not properly restrict access to unspecified Ajax functions, which allows remote attackers to modify plugin settings and conduct cross-site scripting (XSS) attacks by setting the wordpress_logged_in cookie. NOTE: this is due to an incomplete fix for a similar issue that was fixed in 1.3.2.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 11
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:mailup:wp-mailup:*:*:*:*:*:*:*:* | up to 1.3.2 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.0.0:*:*:*:*:*:*:* | 1.0.0 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.1.0:*:*:*:*:*:*:* | 1.1.0 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.1.1:*:*:*:*:*:*:* | 1.1.1 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.1.2:*:*:*:*:*:*:* | 1.1.2 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.1.3:*:*:*:*:*:*:* | 1.1.3 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.2:*:*:*:*:*:*:* | 1.2 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.3:*:*:*:*:*:*:* | 1.3 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.3.1:*:*:*:*:*:*:* | 1.3.1 | Vulnerable | Mailup |
| cpe:2.3:a:mailup:wp-mailup:1.21:*:*:*:*:*:*:* | 1.21 | Vulnerable | Mailup |
- cpe:2.3:a:mailup:wp-mailup:*:*:*:*:*:*:*:* Versions up to 1.3.2 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.0.0:*:*:*:*:*:*:* Versions 1.0.0 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.1.0:*:*:*:*:*:*:* Versions 1.1.0 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.1.1:*:*:*:*:*:*:* Versions 1.1.1 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.1.2:*:*:*:*:*:*:* Versions 1.1.2 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.1.3:*:*:*:*:*:*:* Versions 1.1.3 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.2:*:*:*:*:*:*:* Versions 1.2 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.3:*:*:*:*:*:*:* Versions 1.3 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.3.1:*:*:*:*:*:*:* Versions 1.3.1 Vulnerable ·Mailup
- cpe:2.3:a:mailup:wp-mailup:1.21:*:*:*:*:*:*:* Versions 1.21 Vulnerable ·Mailup
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2013-0731
- 2026-10-03 Alias added: GHSA-j99w-349h-39gr
References
More Mailup Wp-mailup vulnerabilities
- TI-2013-02324 ajax.functions.php in the MailUp plugin before 1.3.2 for WordPress does not properly… CVSS 2.0MEDIUM 5.0
Sources
- CVE-2013-0731 · CVE Program
- CVE-2013-0731 · NVD
- FIRST EPSS
- GHSA-j99w-349h-39gr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences