Read the docs

WordPress

Records428All Threatist records
Exploited (KEV)8In CISA KEV
CVSS critical33CVSS 9.0–10.0
CVSS high101CVSS 7.0–8.9

Exploited now

WordPress records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

428 records

Priority CRITICAL 100KEV

WordPress 6.9.x before 6.9.5 and 7.0.x before 7.0.2 is affected by a REST API batch endpoint route confusion issue which, combined with the author__not_in WP_Query SQL Injection (CVE-2026-60137), could allow an attacker…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.10649 Published 2026-07-17 Fixed in 6.9.5, 7.0.2 CWE-436
Priority CRITICAL 100KEV

The File Manager (wp-file-manager) plugin before 6.9 for WordPress allows remote attackers to upload and execute arbitrary PHP code because it renames an unsafe example elFinder connector file to have the .php extension.

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.97328 Published 2020-09-09 No fix listed CWE-434
Priority CRITICAL 100KEV

The mailSend function in the isMail transport in PHPMailer before 5.2.18 might allow remote attackers to pass extra parameters to the mail command and consequently execute arbitrary code via a \" (backslash double quote)…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.99714 Published 2016-12-30 Fixed in 5.2.18 CWE-88
Priority CRITICAL 87

The isMail transport in PHPMailer before 5.2.20 might allow remote attackers to pass extra parameters to the mail command and consequently execute arbitrary code by leveraging improper interaction between the escapeshell…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.97738 Published 2016-12-30 Fixed in 5.2.20 CWE-77
Priority CRITICAL 86KEV

WordPress 6.8.x before 6.8.6, 6.9.x before 6.9.5, and 7.0.x before 7.0.2 does not properly sanitise the author__not_in parameter of WP_Query, which could allow SQL Injection when a plugin or theme passes untrusted input…

CVSS 3.1MEDIUM 5.9 Network No auth No interaction EPSS 0.05323 Published 2026-07-17 Fixed in 6.8.6, 6.9.5 +1 CWE-89
Priority HIGH 81

WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database.

CVSS 3.1HIGH 8.0 Network High privileges No interaction EPSS 0.97795 Published 2022-01-06 Fixed in 5.8.3 CWE-89
TI-2024-04129 CVE-2024-4439 · GHSA-682x-vcqv-v7v6

Cross-site scripting in WordPress

Priority HIGH 75

WordPress Core is vulnerable to Stored Cross-Site Scripting via user display names in the Avatar block in various versions up to 6.5.2 due to insufficient output escaping on the display name.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.71024 Published 2024-05-03 No fix listed CWE-80
TI-2017-14720 CVE-2017-1001000 · GHSA-qm68-r9p4-ghhx

The register_routes function in…

Priority HIGH 74

The register_routes function in wp-includes/rest-api/endpoints/class-wp-rest-posts-controller.php in the REST API in WordPress 4.7.x before 4.7.2 does not require an integer identifier, which allows remote attackers to m…

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.84935 Published 2017-04-03 No fix listed
Priority HIGH 73

WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database.

CVSS 3.1HIGH 8.0 Network Low privileges User interaction EPSS 0.64529 Published 2022-01-06 Fixed in 5.8.3 CWE-79
Priority HIGH 73

WordPress through 4.9.6 allows Author users to execute arbitrary code by leveraging directory traversal in the wp-admin/post.php thumb parameter, which is passed to the PHP unlink function and can delete the wp-config.ph…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.62162 Published 2018-06-26 No fix listed CWE-22
Priority HIGH 71

In WordPress through 4.9.2, unauthenticated attackers can cause a denial of service (resource consumption) by using the large list of registered .js files (from wp-includes/script-loader.php) to construct a series of req…

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.72671 Published 2018-02-06 No fix listed CWE-400
Priority HIGH 67

WordPress Core is vulnerable to Directory Traversal in versions up to, and including, 6.2, via the ‘wp_lang’ parameter.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.79657 Published 2023-05-17 Fixed in 4.1.38, 4.2.35 +20 CWE-22
Priority HIGH 66

wp-includes/rest-api/endpoints/class-wp-rest-users-controller.php in the REST API implementation in WordPress 4.7 before 4.7.1 does not properly restrict listings of post authors, which allows remote attackers to obtain…

CVSS 3.0MEDIUM 5.3 Network No auth No interaction EPSS 0.87299 Published 2017-01-15 No fix listed CWE-200
Load more
Open these records in search →