Read the docs
TI-2013-03741 Aliases CVE-2013-4275GHSA-h5jj-rjwq-cpgf

Cross-site scripting in Zen theme

Priority LOW 26CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Cross-site scripting (XSS) vulnerability in the zen_breadcrumb function in template.php in the Zen theme 6.x-1.x, 7.x-3.x before 7.x-3.2, and 7.x-5.x before 7.x-5.4 for Drupal allows remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via the breadcrumb separator field.

Why it matters now

EPSS 0.01037 64th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed Zen theme (Zen): 7.x-3.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
ZenZen theme6.x-1.x; 7.x-3 to before 7.x-3.2; and 7.x-5.x before 7.x-5.47.x-3.2Patch availableCNA
  • Zen theme VendorZen Affected 6.x-1.x; 7.x-3 to before 7.x-3.2; and 7.x-5.x before 7.x-5.4 Fixed in 7.x-3.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:zen_project:zen:*:*:*:*:*:drupal:*:*6.x-1.0 – 6.x-1.3; 7.x-3.0 to before 7.x-3.2; 7.x-5.0 to before 7.x-5.4VulnerableZen Project
  • cpe:2.3:a:zen_project:zen:*:*:*:*:*:drupal:*:* Versions 6.x-1.0 – 6.x-1.3; 7.x-3.0 to before 7.x-3.2; 7.x-5.0 to before 7.x-5.4 Vulnerable ·Zen Project

Remediation

  • Fix · CNA Zen theme (Zen) Fixed in 7.x-3.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2013-4275
  2. 2026-10-03 Alias added: GHSA-h5jj-rjwq-cpgf

References

Sources