Publify before 8.0.1 is vulnerable to a Denial of Service attack
Priority LOW 35CWE-400Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-400.
Summary
Publify before 8.0.1 is vulnerable to a Denial of Service attack
Why it matters now
EPSS 0.01083 65th percentileScored 2026-11-07
Fix Fixed publify_core (RubyGems): 8.0.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | publify_core (RubyGems) | before 8.0.1 | 8.0.1 | Patch available | GHSA-vq74-9583-hrm4 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- publify_core (RubyGems) Vendor— Affected before 8.0.1 Fixed in 8.0.1 Patch available GHSA-vq74-9583-hrm4
Remediation
- Fix · GHSA-vq74-9583-hrm4 publify_core (RubyGems) Fixed in 8.0.1 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2014-3211
- 2026-10-03 Alias added: GHSA-vq74-9583-hrm4
References
More Publify vulnerabilities
- TI-2024-26267 Publify Vulnerable To Cross-Site Scripting (XSS) Via Redirects Requiring User Interaction CVSS 4.0LOW 1.8
Sources
- CVE-2014-3211 · CVE Program
- CVE-2014-3211 · NVD
- FIRST EPSS
- GHSA-vq74-9583-hrm4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences