Read the docs
TI-2014-04130 Aliases CVE-2014-5028GHSA-p869-r3h5-mpvv

The Original File and Patched File resources in Review Board 1.7.x before 1.7.27 and…

Priority LOW 32CWE-200Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · None · None
Fix status
No fix listed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-200.

Summary

The Original File and Patched File resources in Review Board 1.7.x before 1.7.27 and 2.0.x before 2.0.4 allow remote authenticated users to bypass intended access restrictions and obtain sensitive information from repository files by leveraging knowledge of database ids.

Why it matters now

EPSS 0.0164 76th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:reviewboard:review_board:*:*:*:*:*:*:*:*after 1.7.0, before 1.7.27; 2.0 to before 2.0.4VulnerableReview Board
  • cpe:2.3:a:reviewboard:review_board:*:*:*:*:*:*:*:* Versions after 1.7.0, before 1.7.27; 2.0 to before 2.0.4 Vulnerable ·Review Board

Remediation

No fixed version listed by the sources yet.

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2014-5028
  2. 2026-10-03 Alias added: GHSA-p869-r3h5-mpvv

References

  • TI-2013-03864 Improper input validation in Python Software Foundation; Beanbag Djblets CVSS 3.1CRITICAL 9.8
  • TI-2021-11480 A Cross-Site Scripting (XSS) vulnerability exists within Review Board versions 3.0.20 and… CVSS 3.1MEDIUM 5.4
  • TI-2013-03966 Multiple cross-site scripting (XSS) vulnerabilities in Review Board 1.6.x before 1.6.21… CVSS 2.0MEDIUM 4.3
  • TI-2013-01975 Cross-site scripting (XSS) vulnerability in the auto-complete widget in… CVSS 2.0MEDIUM 4.3
  • TI-2011-03779 Multiple cross-site scripting (XSS) vulnerabilities in the commenting system in Review… CVSS 2.0MEDIUM 4.3
  • TI-2014-04129 Cross-site scripting (XSS) vulnerability in Review Board 1.7.x before 1.7.27 and 2.0.x… CVSS 2.0MEDIUM 4.3
See all 7 →

Sources