Docker 1.3.0 through 1.3.1 allows remote attackers to modify the default run profile of…
Priority LOW 29CWE-264Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Partial · None
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-264.
Summary
Docker 1.3.0 through 1.3.1 allows remote attackers to modify the default run profile of image containers and possibly bypass the container by applying unspecified security options to an image.
Why it matters now
EPSS 0.03138 87th percentileScored 2026-11-07
Fix Fixed github.com/docker/docker (Go): 1.3.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | github.com/docker/docker (Go) | 1.3.0 to before 1.3.2 | 1.3.2 | Patch available | GHSA-44gg-pmqr-4669 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- github.com/docker/docker (Go) Vendor— Affected 1.3.0 to before 1.3.2 Fixed in 1.3.2 Patch available GHSA-44gg-pmqr-4669
Remediation
- Fix · GHSA-44gg-pmqr-4669 github.com/docker/docker (Go) Fixed in 1.3.2 Advisory →
Vendor assessments
Red Hat
Red Hat rating: Low. Red Hat's page for this CVE →
Not affected: 1 product
- Red Hat Enterprise Linux 7
Timeline
- 2026-10-02 Threatist record created from CVE-2014-6408
- 2026-10-03 Alias added: GHSA-44gg-pmqr-4669
References
Advisory 4
Other 7
- [oss-security] 20141124 Docker 1.3.2 - Security Advisory [24 Nov 2014]
- https://github.com/docker/docker/commit/c9379eb3fbbc484c056f5a5e49d8d0b755a29c45
- https://docs.docker.com/v1.3/release-notes
- https://lists.fedoraproject.org/pipermail/package-announce/2014-December/145154.html
- https://lists.opensuse.org/opensuse-security-announce/2014-12/msg00009.html
- https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-6408
- https://www.openwall.com/lists/oss-security/2014/11/24/5
More Docker vulnerabilities
- TI-2019-11833 Docker Desktop Community Edition before 2.1.0.1 allows local users to gain privileges by… KEVCVSS 3.1HIGH 7.8
- TI-2019-04061 runc through 1.0-rc6, as used in Docker before 18.09.2 and other products, allows… CVSS 3.1HIGH 8.6
- TI-2019-10626 In Docker 19.03.x before 19.03.1 linked against the GNU C Library (aka glibc), code… CVSS 3.1CRITICAL 9.8
- TI-2014-07591 Docker 1.3.2 allows remote attackers to execute arbitrary code with root privileges via a… CVSS 2.0HIGH 10.0
- TI-2014-00046 Improper input validation in docker.io CVSS 3.1CRITICAL 9.8
- TI-2014-07590 Path traversal vulnerability in Docker before 1.3.3 allows remote attackers to write to… CVSS 3.1HIGH 8.6
Sources
- CVE-2014-6408 · CVE Program
- CVE-2014-6408 · NVD
- FIRST EPSS
- GHSA-44gg-pmqr-4669 · GitHub Advisory Database · CC BY 4.0
- CVE-2014-6408 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences