Read the docs

Gimmie Plugin trigger_referral.php sql injection

Priority MEDIUM 43CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

A vulnerability, which was classified as critical, has been found in Gimmie Plugin 1.2.2 on vBulletin. This issue affects some unknown processing of the file trigger_referral.php. The manipulation of the argument referrername leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The identifier of the patch is 7194a09353dd24a274678383a4418f2fd3fce6f7. It is recommended to upgrade the affected component. The identifier VDB-220205 was assigned to this vulnerability.

Why it matters now

EPSS 0.00619 49th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Gimmie Plugin1.2.2—No fix listedCNA
  • Gimmie Plugin Vendor— Affected 1.2.2 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:gimmie_project:gimmie:*:*:*:*:*:vbulletin:*:*before 1.3.0VulnerableGimmie Project
  • cpe:2.3:a:gimmie_project:gimmie:*:*:*:*:*:vbulletin:*:* Versions before 1.3.0 Vulnerable ·Gimmie Project

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2014-125084
  2. 2026-10-03 Alias added: GHSA-vw4j-wqq5-5pv6

References

  • TI-2014-08386 Gimmie Plugin trigger_login.php sql injection CVSS 3.1CRITICAL 9.8
  • TI-2014-08385 Gimmie Plugin trigger_ratethread.php sql injection CVSS 3.1CRITICAL 9.8

Sources