Gimmie Plugin trigger_login.php sql injection
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
A vulnerability has been found in Gimmie Plugin 1.2.2 on vBulletin and classified as critical. Affected by this vulnerability is an unknown functionality of the file trigger_login.php. The manipulation of the argument userid leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is named fe851002d20a8d6196a5abb68bafec4102964d5b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220207.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Gimmie Plugin | 1.2.2 | — | No fix listed | CNA |
- Gimmie Plugin Vendor— Affected 1.2.2 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:gimmie_project:gimmie:*:*:*:*:*:vbulletin:*:* | before 1.3.0 | Vulnerable | Gimmie Project |
- cpe:2.3:a:gimmie_project:gimmie:*:*:*:*:*:vbulletin:*:* Versions before 1.3.0 Vulnerable ·Gimmie Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2014-125086
- 2026-10-03 Alias added: GHSA-fh9m-5jrx-26qp
References
More Gimmie Project Gimmie vulnerabilities
- TI-2014-08385 Gimmie Plugin trigger_ratethread.php sql injection CVSS 3.1CRITICAL 9.8
- TI-2014-08384 Gimmie Plugin trigger_referral.php sql injection CVSS 3.1CRITICAL 9.8
Sources
- CVE-2014-125086 · CVE Program
- CVE-2014-125086 · NVD
- FIRST EPSS
- GHSA-fh9m-5jrx-26qp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences