Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before…
Priority MEDIUM 40CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.
Summary
Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before 3.1.1 allows remote attackers to manipulate privileged users into performing unknown actions via unspecified vectors.
Why it matters now
EPSS 0.01036 64th percentileScored 2026-11-07
Fix Fixed django-cms (PyPI): 3.0.14, 3.1.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | django-cms (PyPI) | before 3.0.14 | 3.0.14 | Patch available | GHSA-2pqc-gv8q-pvqv |
| — | django-cms (PyPI) | 3.1.0b1 to before 3.1.1 | 3.1.1 | Patch available | GHSA-2pqc-gv8q-pvqv |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- django-cms (PyPI) Vendor— Affected before 3.0.14 Fixed in 3.0.14 Patch available GHSA-2pqc-gv8q-pvqv
- django-cms (PyPI) Vendor— Affected 3.1.0b1 to before 3.1.1 Fixed in 3.1.1 Patch available GHSA-2pqc-gv8q-pvqv
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:django-cms:django_cms:*:*:*:*:*:*:*:* | up to 3.0.13 | Vulnerable | django-cms |
| cpe:2.3:a:django-cms:django_cms:3.1:*:*:*:*:*:*:* | 3.1 | Vulnerable | django-cms |
- cpe:2.3:a:django-cms:django_cms:*:*:*:*:*:*:*:* Versions up to 3.0.13 Vulnerable ·django-cms
- cpe:2.3:a:django-cms:django_cms:3.1:*:*:*:*:*:*:* Versions 3.1 Vulnerable ·django-cms
Remediation
- Fix · GHSA-2pqc-gv8q-pvqv django-cms (PyPI) Fixed in 3.0.14 Advisory →
- Fix · GHSA-2pqc-gv8q-pvqv django-cms (PyPI) Fixed in 3.1.1 Advisory →
Vendor assessments
Red Hat
Red Hat rating: Moderate. Red Hat's page for this CVE →
Not affected: 12 products
- Red Hat Enterprise Linux OpenStack Platform 5 (Icehouse)
- Red Hat Enterprise Linux OpenStack Platform 6 (Juno)
- Red Hat Enterprise Linux OpenStack Platform 7 (Kilo)
- Red Hat Enterprise Linux OpenStack Platform 7 (Kilo) Operational Tools
- Red Hat OpenStack Platform 10 (Newton)
- Red Hat OpenStack Platform 10 (Newton) Operational Tools
- Red Hat OpenStack Platform 11 (Ocata)
- Red Hat OpenStack Platform 12 (Pike)
- Red Hat OpenStack Platform 8 (Liberty)
- Red Hat OpenStack Platform 8 (Liberty) Operational Tools
- Red Hat OpenStack Platform 9 (Mitaka)
- Red Hat OpenStack Platform 9 (Mitaka) Operational Tools
Timeline
- 2026-10-02 Threatist record created from CVE-2015-5081
- 2026-10-03 Alias added: GHSA-2pqc-gv8q-pvqv
References
Advisory 4
More django-cms Django Cms vulnerabilities
- TI-2024-10485 Stored XSS in Open Source Project "django-cms" CVSS 3.1MEDIUM 4.8
- TI-2021-20186 Django CMS 3.7.3 does not validate the plugin_type parameter while generating error… CVSS 3.1MEDIUM 5.4
Sources
- CVE-2015-5081 · CVE Program
- CVE-2015-5081 · NVD
- FIRST EPSS
- GHSA-2pqc-gv8q-pvqv · GitHub Advisory Database · CC BY 4.0
- CVE-2015-5081 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences