Read the docs
TI-2015-06612 Aliases CVE-2015-7946GHSA-8x99-rqcq-6fvg

MTP service exposed during emergency dialer

Priority LOW 32CWE-200Published · Updated

Key facts

Attack vector
Physical
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · High · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-200.

Summary

Information Exposure vulnerability in Unity8 as used on the Ubuntu phone and possibly also in Unity8 shipped elsewhere. This allows an attacker to enable the MTP service by opening the emergency dialer. Fixed in 8.11+16.04.20160111.1-0ubuntu1 and 8.11+15.04.20160122-0ubuntu1.

Why it matters now

EPSS 0.00366 30th percentileScored 2026-11-07
Fix Fixed unity8 (Ubuntu) (Canonical): 8.11+16.04.20160111.1-0ubuntu1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Canonicalunity8 (Ubuntu)8.11 to before 8.11+16.04.20160111.1-0ubuntu18.11+16.04.20160111.1-0ubuntu1Patch availableCNA
  • unity8 (Ubuntu) VendorCanonical Affected 8.11 to before 8.11+16.04.20160111.1-0ubuntu1 Fixed in 8.11+16.04.20160111.1-0ubuntu1 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:ubports:unity8:-:*:*:*:*:*:*:*not specified by NVDVulnerableUBports
  • cpe:2.3:a:ubports:unity8:-:*:*:*:*:*:*:* Versions not specified by NVD Vulnerable ·UBports

Remediation

  • Fix · CNA unity8 (Ubuntu) (Canonical) Fixed in 8.11+16.04.20160111.1-0ubuntu1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-7946
  2. 2026-10-03 Alias added: GHSA-8x99-rqcq-6fvg

References

  • TI-2020-09349 An issue was discovered in SaltStack Salt before 2019.2.4 and 3000 before 3000.2. KEVCVSS 3.1CRITICAL 9.8
  • TI-2020-05854 smtp_mailaddr in smtp_session.c in OpenSMTPD 6.6, as used in OpenBSD 6.6 and other… KEVCVSS 3.1CRITICAL 9.8
  • TI-2020-01431 Netlogon Elevation of Privilege Vulnerability KEVCVSS 3.1CRITICAL 10.0
  • TI-2019-12627 Exim 4.92 through 4.92.2 allows remote code execution, a different vulnerability than… KEVCVSS 3.1CRITICAL 9.8
  • TI-2019-08259 Underflow in PHP-FPM can lead to RCE KEVCVSS 3.1CRITICAL 9.8
  • TI-2019-07471 OS command injection in exim KEVCVSS 3.1CRITICAL 9.8
See all 4301 →

Sources