Read the docs
TI-2015-07246 Aliases CVE-2015-8800GHSA-jgv7-7943-grr9

Symantec Embedded Security: Critical System Protection (SES:CSP) 1.0.x before 1.0 MP5…

Priority LOW 34CWE-74Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

Symantec Embedded Security: Critical System Protection (SES:CSP) 1.0.x before 1.0 MP5, Embedded Security: Critical System Protection for Controllers and Devices (SES:CSP) 6.5.0 before MP1, Critical System Protection (SCSP) before 5.2.9 MP6, Data Center Security: Server Advanced Server (DCS:SA) 6.x before 6.5 MP1 and 6.6 before MP1, and Data Center Security: Server Advanced Server and Agents (DCS:SA) through 6.6 MP1 allow remote authenticated users to conduct argument-injection attacks by leveraging certain named-pipe access.

Why it matters now

EPSS 0.01175 67th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 6

CPEVersionsRoleVendor
cpe:2.3:a:broadcom:symantec_critical_system_protection:5.2.9:*:*:*:*:*:*:*5.2.9VulnerableBroadcom
cpe:2.3:a:broadcom:symantec_data_center_security_server:6.5.0:*:*:*:advanced:*:*:*6.5.0VulnerableBroadcom
cpe:2.3:a:broadcom:symantec_data_center_security_server:6.6.0:*:*:*:advanced:*:*:*6.6.0VulnerableBroadcom
cpe:2.3:a:broadcom:symantec_data_center_security_server_and_agents:6.6.0:*:*:*:advanced:*:*:*6.6.0VulnerableBroadcom
cpe:2.3:o:broadcom:symantec_embedded_security_critical_system_protection:1.0:*:*:*:*:*:*:*1.0VulnerableBroadcom
cpe:2.3:o:broadcom:symantec_embedded_security_critical_system_protection_for_controllers_and_devices:6.5.0:*:*:*:*:*:*:*6.5.0VulnerableBroadcom
  • cpe:2.3:a:broadcom:symantec_critical_system_protection:5.2.9:*:*:*:*:*:*:* Versions 5.2.9 Vulnerable ·Broadcom
  • cpe:2.3:a:broadcom:symantec_data_center_security_server:6.5.0:*:*:*:advanced:*:*:* Versions 6.5.0 Vulnerable ·Broadcom
  • cpe:2.3:a:broadcom:symantec_data_center_security_server:6.6.0:*:*:*:advanced:*:*:* Versions 6.6.0 Vulnerable ·Broadcom
  • cpe:2.3:a:broadcom:symantec_data_center_security_server_and_agents:6.6.0:*:*:*:advanced:*:*:* Versions 6.6.0 Vulnerable ·Broadcom
  • cpe:2.3:o:broadcom:symantec_embedded_security_critical_system_protection:1.0:*:*:*:*:*:*:* Versions 1.0 Vulnerable ·Broadcom
  • cpe:2.3:o:broadcom:symantec_embedded_security_critical_system_protection_for_controllers_and_devices:6.5.0:*:*:*:*:*:*:* Versions 6.5.0 Vulnerable ·Broadcom

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-8800
  2. 2026-10-03 Alias added: GHSA-jgv7-7943-grr9

References

  • TI-2019-13377 Improper authentication in Symantec Critical System Protection CVSS 3.1CRITICAL 9.8
  • TI-2014-02770 The Agent Control Interface in the management server in Symantec Critical System… CVSS 2.0HIGH 9.0
  • TI-2015-07245 Directory traversal vulnerability in the Management Server in Symantec Embedded Security… CVSS 3.1HIGH 7.6
  • TI-2015-06764 SQL injection vulnerability in the Management Server in Symantec Embedded Security… CVSS 3.1HIGH 8.8
  • TI-2015-07244 Directory traversal vulnerability in the Management Server in Symantec Embedded Security… CVSS 3.1HIGH 8.0
  • TI-2013-04385 Symantec Critical System Protection (SCSP) before 5.2.9, when installed on an unpatched… CVSS 2.0HIGH 7.6
See all 10 →

Sources