Read the docs
TI-2015-08026 Aliases CVE-2015-10098GHSA-g435-xw76-vwg7

Broken Link Checker Plugin ui_get_action_links cross site scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability was found in Broken Link Checker Plugin up to 1.10.5 on WordPress. It has been rated as problematic. Affected by this issue is the function print_module_list/show_warnings_section_notice/status_text/ui_get_action_links. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.10.6 is able to address this issue. The name of the patch is f30638869e281461b87548e40b517738b4350e47. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-225152.

Why it matters now

EPSS 0.00559 46th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Broken Link Checker Plugin1.10.0; 1.10.1; 1.10.2; 1.10.3; 1.10.4; 1.10.5—No fix listedCNA
  • Broken Link Checker Plugin Vendor— Affected 1.10.0; 1.10.1; 1.10.2; 1.10.3; 1.10.4; 1.10.5 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpmudev:broken_link_checker:*:*:*:*:*:wordpress:*:*before 1.10.6Vulnerablewpmudev
  • cpe:2.3:a:wpmudev:broken_link_checker:*:*:*:*:*:wordpress:*:* Versions before 1.10.6 Vulnerable ·wpmudev

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-10098
  2. 2026-10-03 Alias added: GHSA-g435-xw76-vwg7

References

  • TI-2024-16820 WordPress Broken Link Checker plugin <= 2.2.3 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9

Sources