Read the docs
TI-2015-08042 Aliases CVE-2015-10114GHSA-m2x7-w5hf-v68g

WooSidebars Plugin class-woo-sidebars.php enable_custom_post_sidebars redirect

Priority LOW 28CWE-601Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Spoofing
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-601.

Summary

A vulnerability, which was classified as problematic, has been found in WooSidebars Plugin up to 1.4.1 on WordPress. Affected by this issue is the function enable_custom_post_sidebars of the file classes/class-woo-sidebars.php. The manipulation of the argument sendback leads to open redirect. The attack may be launched remotely. Upgrading to version 1.4.2 is able to address this issue. The patch is identified as 1ac6d6ac26e185673f95fc1ccc56a392169ba601. It is recommended to upgrade the affected component. VDB-230654 is the identifier assigned to this vulnerability.

Why it matters now

EPSS 0.00669 52nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—WooSidebars Plugin1.4.0; 1.4.1—No fix listedCNA
  • WooSidebars Plugin Vendor— Affected 1.4.0; 1.4.1 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:woocommerce:woosidebars:*:*:*:*:*:wordpress:*:*before 1.4.2VulnerableWooCommerce
  • cpe:2.3:a:woocommerce:woosidebars:*:*:*:*:*:wordpress:*:* Versions before 1.4.2 Vulnerable ·WooCommerce

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-10114
  2. 2026-10-03 Alias added: GHSA-m2x7-w5hf-v68g

References

Sources