Read the docs
TI-2015-08060 Aliases CVE-2015-10132GHSA-3hc3-wpjg-9xgr

Thimo Grauerholz WP-Spreadplugin spreadplugin.php cross site scripting

Priority LOW 17CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
None · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability classified as problematic was found in Thimo Grauerholz WP-Spreadplugin up to 3.8.6.1 on WordPress. This vulnerability affects unknown code of the file spreadplugin.php. The manipulation of the argument Spreadplugin leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 3.8.6.6 is able to address this issue. The name of the patch is a9b9afc641854698e80aa5dd9ababfc8e0e57d69. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-261676.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00491 42nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Thimo GrauerholzWP-Spreadplugin3.8.6.0; 3.8.6.1—No fix listedCNA
  • WP-Spreadplugin VendorThimo Grauerholz Affected 3.8.6.0; 3.8.6.1 Fixed in — No fix listed CNA

CPE names CISA-ADP · 1

CPEVersionsRoleVendor
cpe:2.3:a:wordpress:thimo_grauerholz_wp-spreadplugin:3.8.6.1:*:*:*:*:*:*:*3.8.6.1—WordPress
  • cpe:2.3:a:wordpress:thimo_grauerholz_wp-spreadplugin:3.8.6.1:*:*:*:*:*:*:* Versions 3.8.6.1 — ·WordPress

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-10132
  2. 2026-10-03 Alias added: GHSA-3hc3-wpjg-9xgr

References

  • TI-2024-32859 WordPress WP-Spreadplugin plugin <= 4.8.9 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9

Sources