The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over wpi_user_id for invoice retrieval.
Priority LOW 28CWE-668Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-668 and the CVSS impact.
Summary
The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over wpi_user_id for invoice retrieval.
Why it matters now
EPSS 0.01972 80th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:usabilitydynamics:wp-invoice:*:*:*:*:*:wordpress:*:* | before 4.1.1 | Vulnerable | usability_dynamics |
- cpe:2.3:a:usabilitydynamics:wp-invoice:*:*:*:*:*:wordpress:*:* Versions before 4.1.1 Vulnerable ·usability_dynamics
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2016-11007
- 2026-10-03 Alias added: GHSA-884r-668x-5w95
References
More usability_dynamics Wp-invoice vulnerabilities
- TI-2022-01487 WP-Invoice <= 4.3.1 - Stored Cross-Site Scripting via CSRF CVSS 3.1MEDIUM 6.1
- TI-2016-09049 The wp-invoice plugin before 4.1.1 for WordPress has wpi_update_user_option privilege escalation. CVSS 3.1MEDIUM 6.5
- TI-2016-09048 The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over… CVSS 3.1MEDIUM 5.3
- TI-2016-09047 The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over… CVSS 3.1MEDIUM 5.3
- TI-2016-09046 The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control over wpi_paypal payer metadata updates. CVSS 3.1MEDIUM 5.3
- TI-2016-09044 The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control for admin_init settings changes. CVSS 3.1MEDIUM 5.3
Sources
- CVE-2016-11007 · CVE Program
- CVE-2016-11007 · NVD
- FIRST EPSS
- GHSA-884r-668x-5w95 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences