A Remote Bypass of Security Restrictions vulnerability was identified in HPE XP Command…
Priority MEDIUM 47Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
A Remote Bypass of Security Restrictions vulnerability was identified in HPE XP Command View Advanced Edition Software Earlier than 8.5.3-00. The vulnerability impacts DevMgr Earlier than 8.5.3-00 (for Windows, Linux), RepMgr earlier than 8.5.3-00 (for Windows, Linux) and HDLM earlier than 8.5.3-00 (for Windows, Linux, Solaris, AIX).
Why it matters now
EPSS 0.02669 85th percentileScored 2026-11-07
Fix Fixed HPE Command View Advanced Edition (Hewlett Packard Enterprise): v8.5.3-00
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise | HPE Command View Advanced Edition | before v8.5.3-00 | v8.5.3-00 | Patch available | CNA |
- HPE Command View Advanced Edition VendorHewlett Packard Enterprise Affected before v8.5.3-00 Fixed in v8.5.3-00 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:xp_command_view:*:*:*:*:advanced:*:*:* | before 8.5.3-00 | Vulnerable | Hewlett Packard Enterprise |
- cpe:2.3:a:hp:xp_command_view:*:*:*:*:advanced:*:*:* Versions before 8.5.3-00 Vulnerable ·Hewlett Packard Enterprise
Remediation
- Fix · CNA HPE Command View Advanced Edition (Hewlett Packard Enterprise) Fixed in v8.5.3-00
Timeline
- 2026-10-02 Threatist record created from CVE-2017-8988
- 2026-10-03 Alias added: GHSA-53wx-p8fm-fxfh
References
More Hewlett Packard Enterprise Xp Command View vulnerabilities
- TI-2018-01952 Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE… CVSS 3.1HIGH 8.3
- TI-2018-01956 Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE… CVSS 3.1HIGH 7.4
- TI-2018-01976 Vulnerability in the Java SE, JRockit component of Oracle Java SE (subcomponent… CVSS 3.0MEDIUM 5.3
- TI-2018-01922 Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE… CVSS 3.1MEDIUM 5.3
- TI-2018-01953 Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent… CVSS 3.1MEDIUM 6.8
- TI-2018-01901 Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent… CVSS 3.1MEDIUM 6.5
Sources
- CVE-2017-8988 · CVE Program
- CVE-2017-8988 · NVD
- FIRST EPSS
- GHSA-53wx-p8fm-fxfh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences