Cross-site scripting (XSS) vulnerability in Subrion CMS 4.1.4 allows remote attackers to…
Priority LOW 30CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Cross-site scripting (XSS) vulnerability in Subrion CMS 4.1.4 allows remote attackers to inject arbitrary web script or HTML via the body to blog/add/, a different vulnerability than CVE-2017-6069.
Why it matters now
EPSS 0.01133 66th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed intelliants/subrion (Packagist): 4.1.6
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | intelliants/subrion (Packagist) | before 4.1.6 | 4.1.6 | Patch available | GHSA-2xv7-fwh6-x7fc |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- intelliants/subrion (Packagist) Vendor— Affected before 4.1.6 Fixed in 4.1.6 Patch available GHSA-2xv7-fwh6-x7fc
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:intelliants:subrion:4.1.4:*:*:*:*:*:*:* | 4.1.4 | Vulnerable | Intelliants |
- cpe:2.3:a:intelliants:subrion:4.1.4:*:*:*:*:*:*:* Versions 4.1.4 Vulnerable ·Intelliants
Remediation
- Fix · GHSA-2xv7-fwh6-x7fc intelliants/subrion (Packagist) Fixed in 4.1.6 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2017-10795
- 2026-10-03 Alias added: GHSA-2xv7-fwh6-x7fc
References
More Intelliants Subrion vulnerabilities
- TI-2024-16725 Subrion CMS 4.2.1 is vulnerable to SQL Injection via ia.core.mysqli.php. CVSS 3.1CRITICAL 9.8
- TI-2023-25347 Subrion 4.2.1 has a remote command execution vulnerability in the backend. CVSS 3.1HIGH 8.8
- TI-2023-23549 A Cross-site scripting (XSS) vulnerability in Reference ID from the panel Transactions… CVSS 3.1MEDIUM 5.4
- TI-2023-23514 A Cross-site scripting (XSS) vulnerability in /panel/configuration/financial/ of Subrion… CVSS 3.1MEDIUM 5.4
- TI-2023-23513 A Cross-site scripting (XSS) vulnerability in /panel/languages/ of Subrion v4.2.1 allow… CVSS 3.1MEDIUM 5.4
- TI-2017-03557 includes/classes/ia.core.users.php in Subrion CMS 4.0.5 allows remote attackers to… CVSS 3.0CRITICAL 9.8
Sources
- CVE-2017-10795 · CVE Program
- CVE-2017-10795 · NVD
- FIRST EPSS
- GHSA-2xv7-fwh6-x7fc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences