Cross-site scripting in Hewlett Packard Enterprise System Management Homepage for Windows…
Priority LOW 32CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
A cross-site scripting vulnerability in HPE System Management Homepage for Windows and Linux version prior to v7.6.1 was found.
Why it matters now
EPSS 0.04515 91st percentileScored 2026-11-07
Fix Fixed System Management Homepage for Windows and Linux (Hewlett Packard Enterprise): 7.6.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise | System Management Homepage for Windows and Linux | before 7.6.1 | 7.6.1 | Patch available | CNA |
- System Management Homepage for Windows and Linux VendorHewlett Packard Enterprise Affected before 7.6.1 Fixed in 7.6.1 Patch available CNA
CPE configurations NVD · 3
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:system_management_homepage:*:*:*:*:*:*:*:* | before 7.6.1 | Vulnerable | Hewlett Packard Enterprise |
| cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Linux |
| cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Microsoft |
- cpe:2.3:a:hp:system_management_homepage:*:*:*:*:*:*:*:* Versions before 7.6.1 Vulnerable ·Hewlett Packard Enterprise
- cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Linux
- cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Microsoft
Remediation
- Fix · CNA System Management Homepage for Windows and Linux (Hewlett Packard Enterprise) Fixed in 7.6.1
Timeline
- 2026-10-02 Threatist record created from CVE-2017-12544
- 2026-10-03 Alias added: GHSA-9w8p-qh5m-p38x
References
More Hewlett Packard Enterprise System Management Homepage vulnerabilities
- TI-2015-02747 Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x… KEVCVSS 3.1CRITICAL 9.8
- TI-2015-07113 Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before… KEVCVSS 3.1HIGH 8.8
- TI-2013-03122 ginkgosnmp.inc in HP System Management Homepage (SMH) allows remote authenticated users… CVSS 2.0HIGH 9.0
- TI-2016-04666 The Apache HTTP Server through 2.4.23 follows RFC 3875 section 4.1.18 and therefore does… CVSS 3.1HIGH 8.1
- TI-2016-04667 Apache Tomcat 7.x through 7.0.70 and 8.x through 8.5.4, when the CGI Servlet is enabled… CVSS 3.0HIGH 8.1
- TI-2016-04664 PHP through 7.0.8 does not attempt to address RFC 3875 section 4.1.18 namespace conflicts… CVSS 3.1HIGH 8.1
Sources
- CVE-2017-12544 · CVE Program
- CVE-2017-12544 · NVD
- FIRST EPSS
- GHSA-9w8p-qh5m-p38x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences