There are CSRF vulnerabilities in Subrion CMS 4.1.x through 4.1.5, and before 4.2.0…
Priority LOW 39CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.
Summary
There are CSRF vulnerabilities in Subrion CMS 4.1.x through 4.1.5, and before 4.2.0, because of a logic error. Although there is functionality to detect CSRF, it is called too late in the ia.core.php code, allowing (for example) an attack against the query parameter to panel/database.
Why it matters now
EPSS 0.00515 44th percentileScored 2026-11-07
Fix Fixed intelliants/subrion (Packagist): 4.2.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | intelliants/subrion (Packagist) | 4.1 to before 4.2.0 | 4.2.0 | Patch available | GHSA-rc94-7v55-wmg6 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- intelliants/subrion (Packagist) Vendor— Affected 4.1 to before 4.2.0 Fixed in 4.2.0 Patch available GHSA-rc94-7v55-wmg6
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:intelliants:subrion:*:*:*:*:*:*:*:* | up to 4.1.5 | Vulnerable | Intelliants |
- cpe:2.3:a:intelliants:subrion:*:*:*:*:*:*:*:* Versions up to 4.1.5 Vulnerable ·Intelliants
Remediation
- Fix · GHSA-rc94-7v55-wmg6 intelliants/subrion (Packagist) Fixed in 4.2.0 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2017-15063
- 2026-10-03 Alias added: GHSA-rc94-7v55-wmg6
References
Advisory 2
More Intelliants Subrion vulnerabilities
- TI-2024-16725 Subrion CMS 4.2.1 is vulnerable to SQL Injection via ia.core.mysqli.php. CVSS 3.1CRITICAL 9.8
- TI-2023-25347 Subrion 4.2.1 has a remote command execution vulnerability in the backend. CVSS 3.1HIGH 8.8
- TI-2023-23549 A Cross-site scripting (XSS) vulnerability in Reference ID from the panel Transactions… CVSS 3.1MEDIUM 5.4
- TI-2023-23514 A Cross-site scripting (XSS) vulnerability in /panel/configuration/financial/ of Subrion… CVSS 3.1MEDIUM 5.4
- TI-2023-23513 A Cross-site scripting (XSS) vulnerability in /panel/languages/ of Subrion v4.2.1 allow… CVSS 3.1MEDIUM 5.4
- TI-2017-03557 includes/classes/ia.core.users.php in Subrion CMS 4.0.5 allows remote attackers to… CVSS 3.0CRITICAL 9.8
Sources
- CVE-2017-15063 · CVE Program
- CVE-2017-15063 · NVD
- FIRST EPSS
- GHSA-rc94-7v55-wmg6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences