Cross-site scripting in NetApp SnapCenter Server
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
NetApp SnapCenter Server prior to 4.0 is susceptible to cross site scripting vulnerability that could allow a privileged user to inject arbitrary scripts into the custom secondary policy label field.
Why it matters now
EPSS 0.00676 52nd percentileScored 2026-11-07
Fix Fixed SnapCenter Server (NetApp): 4.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA SnapCenter Server (NetApp) Fixed in 4.0
Timeline
- 2026-10-02 Threatist record created from CVE-2017-15515
- 2026-10-03 Alias added: GHSA-7h8j-359j-r8rj
References
More NetApp Snapcenter Server vulnerabilities
- TI-2020-08897 Potential XSS vulnerability in jQuery KEVCVSS 3.1MEDIUM 6.9
- TI-2018-05791 The defaults settings for the CORS filter provided in Apache Tomcat 9.0.0.M1 to 9.0.8… CVSS 3.0CRITICAL 9.8
- TI-2016-07072 Uncontrolled resource consumption in OpenSSL CVSS 3.1HIGH 7.5
- TI-2017-11342 Cross-site request forgery in NetApp SnapCenter Server CVSS 3.0HIGH 8.8
- TI-2015-06556 NetApp SnapCenter Server 1.0 allows remote authenticated users to list and delete backups. CVSS 3.0HIGH 8.1
- TI-2016-01389 NetApp SnapCenter Server 1.0 and 1.0P1 allows remote attackers to partially bypass… CVSS 3.0HIGH 7.3
Sources
- CVE-2017-15515 · CVE Program
- CVE-2017-15515 · NVD
- FIRST EPSS
- GHSA-7h8j-359j-r8rj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences